メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

2012年11月2日に発売された第四世代のiPadです。16、32、64GBモデルがあります。モデル番号はA1459です。

50の回答 すべてを表示

iPad 4 GSM won't finish booting after front glass replacement

I just completed the very long replacement guide "iPad 4 GSM Front Panel Replacement". The process went relatively well and before I closed up the unit I powered it on and was able to confirm the LCD and digitizer were working and I also logged in successfully and was able to pick up WiFi networks (just to check that the WiFi antenna was okay).

Then I proceeded to button up the unit, trying to guide the funny home button ribbon cable as best I could to close it. Now after it was closed and sealed the Apple logo showed for booting but then just stuck there. I tried a hard reboot (with the power and home buttons) and it turned off but then immediately back on again (which isn't supposed to happen). I thought I damaged the home button ribbon cable so I opened it back up and put in the previous home button cable with the same result. Now I have an iPad which won't boot. I connected it to my iMac and it was recognized and asked to pair but of course with no interface on the iPad I can't get much further than that.

I also left it overnight and the battery died. Plugging it in I got the same symptom - white Apple logo and nothing more. Hopefully there is an easy solution from you repair gurus out there?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

This might sound weird but it sounds like there is a chance the iOS Firmware somehow corrupted itself.

If you don't have any data to backup on the iPad itself try doing an update on iTunes first then do restore as a last resort.

Is it just stuck on white apple logo without turn off by itself or boot looping? If that is the case then it might be it.

I just tried holding the home button and power button on the iPhone 5s. While it turned off it switched itself on again when doing that so I think it is supposed to happen so it's normal.

さんによる

Thanks for the feedback. With regard to corrupt iOS firmware, I am able to get into DFU mode and saw the device in iTunes but would rather not wipe the unit since it was working just fine before I did my final assembly. Is this type of corruption a common occurrence in your experience?

さんによる

Ben, the DFU restore fixed the issue! Much thanks!

さんによる

コメントを追加

Essential Electronics Toolkit

Small Toolkit. Big Possibilities.

Shop Toolkits

Essential
Electronics
Toolkit

Shop Toolkits

2件の回答

選択されたソリューション

Nope very rare. Only had it happen once on a iPhone 6+ White during screen replacement.

Battery got unplugged during Apple logo boot causing the corruption of firmware.

Another occurance was an iPhone 5C corrupted itself for no reason week after screen replacement. Both needed restore.

Another one was iPhone 6. Corrupted itself when charging overnight. That needed restore too.

Had an iPad 4 stuck on Apple logo. Update unbricked it.

Actually I'd call it common based on my experience with iOS 10.

この回答は役に立ちましたか?

スコア 3

コメント:

Thanks to Ben's suggestion above, the iPad was booted into DFU mode and the firmware restored. Following this the unit was able to boot successfully.

さんによる

コメントを追加

Based on what you say, I would assume you pinched or damaged a flex cable during final assembly. Now that you have it open again, I would double check all the connectors and flex cables. If you can, inspect everything with a magnifying glass or jeweler's loupe. Even tiny scratches or tears to the flex can be problematic.

One thing you don't mention, however, is the battery. Did you disconnect or isolate the battery every time you played around with the flexes, especially the LCD flex. You may have damaged the backlight circuit.

As @benjamen50 suggests, perhaps it is just a firmware problem so worst case, you could try DFU Mode if data retention is not an issue.

この回答は役に立ちましたか?

スコア 2

コメント:

Thanks for the feedback. I've looked and there aren't much flex cables to damage. There is the home button flex cable which I suspect may have been pinched. There is the power button flex cable but that is secured to the frame and doesn't look touched. There is the LCD flex cable but that seems to be working as the screen does show an image (albeit just the Apple logo). There is the digitizer flex cable but that is new from the replacement front panel and doesn't appear damaged.

I did not disconnect the battery during this procedure as I don't recall the guide suggesting I do that but I can check that as well. All in all the symptoms seem strange since if it is the home button flex cable then why did changing it back with the original cable not resolve the issue? What I really wish is if there was a way to get some diagnostics to see what may be causing the boot failure and then I could go from there.

さんによる

コメントを追加

回答を追加する

Michael Reid さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 117