小さめのアップルMacBook Airラップトップはデュアルマイクと802.11ac Wi-Fi接続を特徴としています。

86の回答 すべて表示

Can anyone guide to the voltages to be measured on IO and logic board

I get the amber and green light on the cable but the machine wont turn on don't know what's wrong with it

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

1回答

選択されたソリューション

If the charger is lighting a bright green/amber, it is supplying the logic board with voltage and PP3V42_G3H is present. The I/O board is doing it's job in terms of power supply.

Get a schematic and board view for your particular board, and check the power rails. Let us know which ones are missing.

この回答は役に立ちましたか?

スコア 4

コメント:

@reecee good answer. Do you think you can point out to @kavi_ which power rails to check, where they are and how to do that? Right now, and of course not being sure what knowledge and skills @kavi_ possesses, this maybe a bit over the OP's head.

による

@kavi_ please confirm the board number, found usually at the top of the logic board. Also, have you tried disconnecting everything (except charging board and fan) and plugging in the charger, as I suggested in your other question? Check for any obvious corrosion beforehand, since it is lengthy to annotate pictures :)

It would be easier if you Google "your board number schematics", download a schematic and board view, get the board view software, check the section in the schematic called "power aliases" and measure the points (searching these power rails in the board view software to find where to measure). If you do need help though, let me know and I'll send across pictures when I get a chance :)

による

I'd also be interested in your results of trying to find Apple board schematics. My results over the years have been dismal at best, Maybe there are new sources.

による

@mayer foreign websites will come up if you google the board number followed by "schematic". You usually have to buy them

による

@Reece yes I did that, even got the schematics and board view software of Neoboard it's fine and working and I do need help, I don't know where to look

I'll send you the pictures sooner over here, the fan isn't rotating and I still get the light tho, the display isn't turning on, no signs of corrosion, will removing the J tag connector help? Is there any harm in trying that??

による

表示する 11 他のコメントを

コメントを追加

回答を追加する

Kavi Harjani さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 3

過去 30 日: 11

今までの合計 391