メインコンテンツにスキップ

モデル番号 A1418 / Late 2012 / 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7プロセッサ

156の回答 すべて表示

iMac wont power up, replaced power supply. Bad logic board?

Hello, I have an iMac A1418 . When I press the power button I get no chime, no hard drive spinning up, no fans going. I suspected faulty power supply so I ordered one and replaced it.

I have not plugged the screen in yet, just all the new power supply cables to test but I am still not getting any response from the computer. Things I have tried below.

1. Turned of machine and unplugged all cables. plugged just the power cable back in and tried turning on, nothing.

2. Tried using a different power cable

3. Tried using a different outlet.

4. Replaced with new power supply.

I was informed that their should be diagnostic led's that are next to the ram slots? Would this then mean that I need to disconnect the logicboard to access behind it where the ram is so I can view the diagnostic led ?

again the computer does absolutely nothing when attempting to power on. No chime, no fans, hard-drive does not spin up nothing.

Any help is greatly appreciated.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

No te LED are not next to the ram. You see the LED without disconnecting the logic board. They are right in front of you. A bit lower then the RAM. (see pics in my question)

による

Hi

I have the same issue with my imac 2011. Were you able to get yours fixed?

による

コメントを追加

iPhoneのバッテリーキット

Only $29.99

Buy Now

iPhoneのバッテリーキット

Only $29.99

Buy Now

2回答

最も参考になった回答

Hi, my story is a little bit different. When I power my iMac on I hear the HD and Fan spinning for 1 second. Then it stops and does the same thing over and over. 1 LED is steady the second LED lights up when the fan and HD start spinning. See pictures. What could be the problem? If the power supply would be damaged there shouldn't be power, LED or spinning HD and fan right (even when it's just for a second right?)

Block Image

Block Image

この回答は役に立ちましたか?

スコア 1

コメント:

Did you manage to sort this? Same issue here.... only its a 2013 with iris pro graphics....

による

コメントを追加

Bad logic board... Take it to repair shop

この回答は役に立ちましたか?

スコア 0

コメント:

This answer is pretty poor, its also an old thread. You understand you are posting on ifixit right? The place people go to not have to take there device to a repair shop.

I can understand that some repairs may to difficult for some but unless you have something valuable to add simply recommending a professional is not the way ifixit works. You could tell every person posting on here to seek professional help.

による

And your comment is helping how?

Edit : it is a logic board problem, if you have the skills you can try to fix the board

による

コメントを追加

回答を追加する

Cort さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 6

今までの合計 546