メインコンテンツにスキップ

Battery replaced, charging port is fine, but will not charge.

I purchased a Micro awhile ago and tried playing it a few days ago. I've a few of these so I have made basic repairs in the past. In this case I replaced the battery since it had been so long since using it last. It won't charge now. The battery was tested in other micros, so was the charger. The charging port looks fine. After taking it apart however I did notice the 2 little wires behind the white box where the battery plugs in looks corroded or possibly shorted so I'm guessing no current is coming thorough. Not sure how to fix this or if its a lost cause. Can anyone help?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

1 件の回答

最も参考になった回答

The fuse protecting the charge port may be dead - do you have a multi-meter? I haven't worked on the GB Micro before, but I have encountered a similar problem in the DS Lite. Using a multi-meter, do a continuity test on the fuses shown in the pictures shown in the thread here.

The continuity test simply checks to see if electricity will flow through the fuse. If it flows, you'll hear a loud beep to indicate it. If not, you'll need to replace that fuse.

このアンサーは役に立ちましたか?

スコア 1

コメント:

On a side note, is this the original Micro or the Anniversary edition?

さんによる

I am working on a silver micro, though I did fix my 25th anniversary a few months ago. I'll go ahead an try out the multimeter. Thanks!

さんによる

コメントを追加

回答を追加する

Hector さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 15

今までの合計 786