メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

A network storage device available for home or business use.

1の回答 すべてを表示

Power status light blinks, indicating failure. HD clicks. Is that all?

I inherited a Maxtor Shared Storage II NAS. After sitting unused for some months, it now won't work; the drive makes a clicking noise periodically (I know that's not good), plus the power status light on the front blinks freen, continuously and rapidly, which from some googling indicates failure. I tried the reset, no joy. Not visible on network.

Question is: should I just junk it, or will replacing the drives possibly fix it? I don't even know where the OS is stored--in firmware, or on the drives?--and don't want to spend a lot of time on it myself. If there's a chance it's just the drive, I'll yank the drives out (it's my client's data) and sell the enclosure to someone who cares to fiddle with it.

I did find lots and lots of posts online about these failing, but a lot of them had to do with the Seagate drives inside, which may have fallen victim to the firmware bug last year.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

選択されたソリューション

I would first remove the internal drive mechanisms (isn't this a dual drive unit?) and test them

the clicking sound doesn't sound promising, that's likely a drive about to go. but I've also seen several external drive enclosures with dead interface logic, meanwhile the internal drive was fine. anyhow if this is a dual drive unit, then perhaps you can at least salvage one drive and reuse in another external enclosure.

この回答は役に立ちましたか?

スコア 1

コメント:

Thanks, I'm not worried about the drives (new drives are cheap enough), just wonder if it's worth trying to salvage the enclosure.

さんによる

コメントを追加

回答を追加する

colleenthompson さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 8

今までの合計 2,787