メインコンテンツにスキップ

Released September 2013, identified with model number T100T. 2-in-1 portable with Quad core Intel® Atom™ processor and 2GB of RAM.

93の回答 すべてを表示

cannot find a way to connect wifi

So i just got a cheap nice asus laptop/netbook today and i tried to find the wifi connections but i couldn't find it , i don't know where is the place can connect the wifi, is it don't have any wifi connection ? Some plz help me .

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 4

コメント:

someone please help me i am !#^&@@ off right now i can not find any way to connect the wifi not even any symbol to see how to connect the wifi>

さんによる

I had this problem too. Wifi/airplane mode on/off. Restarted. Followed all the forums. Updated driver software. Network adapter - properties - minimum power consumption disabled. Yep all of it. Nothing fixed it.

Finally I saw on one forum which fixed it:

Device Manager (searched for it) - Under Network Adapters - Broadcom 802.11abgn Wireless SDIO Adapter - I disabled it then enabled it. It will prompt you "Are you sure you want to do it as it will cause it not to work anymore?" Yes. I'm not an idiot. Then immediately re-enable it. Mine already was enabled. But I turned it off & on again. After 1 minute wireless bar just popped up no issues. I didn't have to reconnect to my wifi, change any settings, login, or restart. It just did it. Yay. Finally.

Stupid thing. It's possessed. Had it 2 years. I'm getting something else. Piece of S really. You only get what you pay for.

Hope this helps anyone else's connections if all else has failed like mine had.

さんによる

Just wanted to say it did help me! Had the same problem, totally solved... Thanks a bunch!

さんによる

Thanks. trying all of the obvious things and came across this

さんによる

Omggggg!!!!! It works! My problem was, I can't connect to the wifi, everything was visible, wifi connections and all but it can't connect. Then I found this!!! Thought my notebook will be wasted now. Been using it for 3 years.... thanks soo much :))

さんによる

2件以上のコメントを表示

コメントを追加

3件の回答

選択されたソリューション

画像の内容を見る:

Block Image

この回答は役に立ちましたか?

スコア 1

コメント:

ok yeah but i can't even see the symbol of the wifi now

さんによる

Press the FN + F2 key again. This disables/enables the wifi.

さんによる

please confirm if this helped your problem

さんによる

コメントを追加

Here is link that will help you hook up your wifi. Tap on or click on the blue link. I think this will help.

https://www.manualslib.com/manual/677613...

この回答は役に立ちましたか?

スコア 0
コメントを追加

Under Network Adapters - Broadcom 802.11abgn Wireless SDIO Adapter - I disabled it then enabled it.

I have done above steps and success several times before. However, not sure why i have encountered same issue and it didn't work anymore. Eventually, i have found my ASUS T100 been attacked by malware in registry and system32 folder that diagnosed by Advanced SystemRepair Pro. The malware files are following:

c:\Windows\System32\igfxdev.dll

c:\ProgramData\SetStretch.VBS

c:\ProgramData\SetStretch.exe

c:\ProgramData\SetStretch.cmd

I have deleted these files and some registry contain malware.

So you can try download Advanced System Repair to scan u laptop and fix it accordingly.

i found this website in other forum http://en.forumsbeitrage.com/quot-ready-...

Hope this will hep u solve your problem!

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

jinxleebrown さん、ありがとうございました!
統計データを表示:

過去 24時間: 10

過去 7 日: 86

過去 30 日: 397

今までの合計 23,555