メインコンテンツにスキップ

Black and silver single cup coffee maker with water reservoir on the left hand side. K40/K45.

93回答 すべてを表示

Add water, Heating, and Medium cup buttons flash but no coffee!

I recently moved cities and after unpacking I noticed my Keurig is no longer working. When I turn my Keurig on, the machine will display the add water, heating and medium cup buttons and they will all be blinking. I tried to replace the external water reservoir and even opened up the bottom of the Keurig to drain the internal reservoir however I have not seen any results. If anyone has had a similar problem, please feel free on what to do in order to fix this.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 13

コメント:

Chuckecheese.com feedback wants your opinion and feedback from your recent visit experience through Chuck E. Cheese Customer Satisfaction Survey.

https://guestsurvey.onl/chuck-e-cheese-s...

さんによる

コメントを追加

10件の回答

最も参考になった回答

I just came across this problem myself. Nothing suggested worked. So I pressed and heldto middle cup button while all the lights were flashing until they stopped, all the cup lights came on solid, I opened and closed the k cup basket. Then pressed the middle size cup button again, and it dumped a lot of hot water, about 12 to 14 Oz. More than the largest cup size, and now it is running normal again. Hope this helps.

このアンサーは役に立ちましたか?

スコア 44

コメント:

I got my new Keurig for Christmas and it worked great until my wife used it, nor sure qhay she did wrong but that did the trick for me too Jason, Thanks!

さんによる

I tried all the other fixes to no avail. Then I saw Jason's fix and it worked. Voila!

さんによる

Yes!! This totally worked after trying all the other ideas. Thanks.

さんによる

You sir, are the hero that we needed this evening! I almost drove to the store for a new coffee pot. Thanks!

さんによる

How long did you hold it? Because it doesn't seem to be working for me :(

さんによる

41件以上のコメントを表示

コメントを追加

I see this is an old post but just in case anybody else runs across it I had the same problem. When you remove the top cover of the water reservoir the Overflow elbow at the top of the reservoir should be clear silicone looking plug your finger over the top of it open the Keurig K-Cup holder close it back hit the Brew button with your finger still held over the elbow and it should Purge the air from the line and get you back to working

このアンサーは役に立ちましたか?

スコア 13

コメント:

I tried Josh's idea but it started blinking again. So, I pulled the entire water reservoir off the Keurig, held over the sink and push in on the water value (on the bottom of the reservoir) and let some water out. Turned off Keurig, reattached the water reservoir and turned it back on. Opened and shut the K-cup lid. and made a cup of coffee.

さんによる

None of these are working for me. Same lights come on - middle cup, ad water, and the red heating light come on. Any other great ideas? The Keurig hotline was no help. Thank you

さんによる

Thanks so much for taking the time to answer this question! It saved me a lot of trouble and frustration this morning! :)

さんによる

I tried all those with no luck. However, I pushed the "Auto Off" and the "Power" buttons at the same for several seconds and that did the trick. The water in the reservoir started to heat properly and now I am descaling my Keurig to sale in our garage sale.

さんによる

This worked for me too with a little tweaking. Initially simply covering the silicone elbow's hole didn't do anything. I had to do it several times mixing in squeezing, lightly pulling, and pumping the elbow several times before it worked. Each time, I had to open the pod holder and close it to "reset" it. Soon a little water came out, then a little more. Then, the lights went back to normal and soon I was back in business. The model K40 manual, though nicely laid out, wasn't helpful

さんによる

9件以上のコメントを表示

コメントを追加

While it’s doing all that blinking and humming:

  1. Take off the reservoir lid.
  2. Grab hold of the reservoir with one hand and pump the tank up and down (basically lift the tank up a little and bring it back down, over and over).
  3. At the same time, with your other hand, cover the overflow elbow plastic tube at the top of the reservoir. You’ll feel a slight suction the more you pump.
  4. Hopefully one or both of the cup buttons are lit-press one when it’s trying to pump the water through, cover the elbow again here and there to create suction. Water should flow through where the coffee goes.

Side notes:

This is the model with just two size cup options, power and auto off buttons, and lights for add water, descale, and heating.

Problem:

When turned on, it would hum for a while before any other light would come on. When it did, add water, heating, and one cup light were blinking. Water would not pass through.

Tried:

Cleaned out the needle part with a paperclip.

Opened the top part and squeezed the tubes in case there was blockage.

Pressing auto off and power button at the same time.

All the tips and videos I could find, etc, but maybe they all helped contribute to fixing it but it wasn’t until I pumped the reservoir AND covered the elbow that it worked.

GOOD LUCK!

このアンサーは役に立ちましたか?

スコア 4

コメント:

Had the exact same problem this morning --- This suggestion fixed my problem - Just purchased the keurig 2 months ago

さんによる

Mine as well. Thanks!

さんによる

Some water comes out with this trick, but the problem still persists. And I have to put my fingers on the plastic tube all the time. :(

さんによる

This totally worked! Must've either been clogged with grounds or an air pocket. :) Hurrah and thanks.

さんによる

You, Sir ... are a Keurig BOSS!

Got mine up and running again. Thank you!

さんによる

1以上のコメントを表示

コメントを追加

I also had this issue and tried all of the above solutions to no avail :( I called the help line and what they told me worked!

  1. Unplug your Keurig.
  2. Straighten out a bobby pin.
  3. Open the lid and locate the needle that enters into your k-pod. Be careful, this is extremely sharp!
  4. Use your bobby pin and insert it into the 2-3 holes (depending on your model) in the needle. Do this for each hole 10-12 times.
  5. Plug in your Keurig and brew a few water only cups until the water is clear and free of coffee grinds.
  6. Enjoy your coffee and clean Keurig.

このアンサーは役に立ちましたか?

スコア 3

コメント:

Kim1885's tip worked for me. Used a straightened paper clip and made it into an "L", inserted 1 3/4 in -2in deep into each of the holes 15 times. Be very careful of the needle. Good luck!

さんによる

Kim1885’s tip worked for me! Thanks!

さんによる

コメントを追加

Had same code. The top needle that punctures the K-Cup was clogged. Turn off..Remove water tank... Open K-Cup basket... Tilt machine back enough to see pin.... Carefully insert a needle or pin to clear the obstruction. I then ran a few large cups through with No cup in basket to flush out the grounds. Repeat if necessary.

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

Jason's method solved my problem!! I tried all other options before his post, then voila. I'm having a cup of coffee!

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

My issue was the mesh at the bottom of the water tank was clogged with a layer of film. I found the issue by taking the water tank off, then while holding over the sink pressed up on the valve on the bottom of the tank. No water came out. I then rinsed the water tank out several times with very hot water and the film came off and water started flowing. Probably using vinegar would have worked better, but its back working now.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

I have tried all these fixes and none work. I get to the point of brewing and nothing comes out. I followed the directions all the way to pushing the middle size cup button, and nothing happens. Can anybody help me?

このアンサーは役に立ちましたか?

スコア 0

コメント:

Did all the following “

I tried all those with no luck. However, I pushed the "Auto Off" and the "Power" buttons at the same for several seconds and that did the trick. The water in the reservoir started to heat properly and now I am descaling my Keurig to sale in our garage sale.” and no luck

I had been hitting large cup to brew and decided to try med cup brew and that seem to do the trick. Thank you all for your help

さんによる

コメントを追加

What you are describing is a brewing system blocked error. In other words the system is unable to move liquid through the brewing system. Unplug the maker.

1) Dirt or grounds may be lodged into the water injector. This is often an issue if you grind your own coffee (making the grind too fine). You will need to get a fine sewing needle (or pin) to attempt to clear out the needle that the maker uses to insert into the K-Cup.

2) Water tank connection to the maker being blocked by debris. The blockage can be in the water tank itself or in the connection on the brewer. I used a toothbrush and some vinegar to clean both areas.

Once I did that I plugged it in and it started working. I then descaled the maker and haven’t had issue since.

このアンサーは役に立ちましたか?

スコア 0

コメント:

Pressing the middle button didn't work at first but reading through the comments I tried each suggestion then came to the one that "whacked" theirs.. I tried it heard two really low hums ( I thought I really messed up) pressed the middle button again the blinking stopped and then I ran a cycle as usual and it works... If saner heads prevailed I think priming the pump would have worked too. Nonetheless thanks to your comments I have my Keurig back! Thank you!

さんによる

I tried most all of the suggestions one at a time and finally have my coffee, one hour after trying to have my first cup this morning. I have some sort of problem every time I clean it!! Thanks for all the suggestions everyone.

さんによる

コメントを追加

Jest keep turning on and pushing cup button it's bold up it takes a while to

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Ryan Bialaszewski さん、ありがとうございました!
統計データを表示:

過去 24時間: 58

過去 7 日: 396

過去 30 日: 1,483

今までの合計 89,904