メインコンテンツにスキップ

Harley-Davidson Sportsterモーターサイクルの1986年モデルから最新モデルまでの修理ガイドです。

31回答 すべてを表示

Clicks when trying to start does not engage.

I have a Harley-Davidson 1999 sportster 1200. I get a hard fast clicking sound when trying to start. I Have put the battery on a charger and let it charge overnight. It still does the same thing. Is this a bad battery? I left it hooked up to the charger and tried to start with the charger in start mode and still just clicking sound.

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 7

コメント:

Hard fast clicking is starter motor below its full voltage, best charger to have is a optimate 3 or above,this will desulvate your battery,charge it,and be fully charge by morning,I have a optimate3 and a yellow gel battery.I plug my in after every ride,and mine fires first time everytime.

さんによる

Try to determine if clicking is coming from circuit breaker or solenoid or maybe even starter. That will determine next course of action. This is a very common problem. I've been working it out for a few months but I've researched the !&&* out of it. And you should invest in a trickle charger as Smudger suggests.

さんによる

I'm having the same problem with my 98 dyna battery tested good but I bought a new one anyways I put it in and it just cranks over a few times very slow then just fast clicking sound

さんによる

I was told it could be the starter motor

さんによる

Same issue here on 2012 HD Fatboy. I left the accessory on and drained battery. Tried jumping bike with my truck. Learned from Harley Dealer to never jump bike with vehicle running. It's too much juice. When trying to start while hooked u to started vehicle, head light was strong implying it should start, but not the case. Instead I just heard rapid clicking sound. Thought it was starter or solenoid. Very loud. Put new battery in and started right up. Apparently I fried battery with improper charging. Threw the Amp vs. Voltage out of balance.

さんによる

6件以上のコメントを表示

コメントを追加

7件の回答

選択されたソリューション

Like he said, most likely is your battery. However, when the hold in coil is out on the starter solenoid it will do the same thing that you are just describing. In that case you need a new starter motor or you could try to rebuild your solenoid. The starter motor and is very easy to swap out. First, disconnect your battery. Do not skip this step. Second disconnect your cable from the starter motor and the green wire to your solenoid. Third, remove your primary cover (follow the step-by-step instructions in your manual)

Fourth, remove the compensating sprocket nut and clutch hub lock ring. Your primary chain should be loose by now from when you removed the primary cover.

Fifth, remove the two starter mounting bolts, should be 5/16 Allen bolts and remove the starter.

You can bench test the battery by using a known good battery hooking up positive to the starter copper post and the battery positive post then negative to the starter case, I usually clamp the jumper cable to the mounting bolt ear. Then get a jumper wire, 18 gauge or bigger and touch one end to the copper starter post(or the battery (+)post and the other side momentarily touch the spade connector on the solenoid ( where the green wire connects to) hold the starter firmly because it will jump. The starter will either push the jack shaft out and spin (then the starter is good )or the jackshaft will click in and out rapidly and then you'll know it's the solenoid hold in coil.

But it's probably just the battery.

このアンサーは役に立ちましたか?

スコア 5

コメント:

What is the holding coil?

さんによる

コメントを追加
最も参考になった回答

Linduy, Clean and tighten all connections from battery to the starter and all grounds, as this can be a big issue on bikes. Have battery tested at auto parts store, a lot offer free battery testing and can give you print out of the status on battery. If connections and wires(positive and negative) all look good then it is probably time to check and rebuild/replace solenoid. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

このアンサーは役に立ちましたか?

スコア 6

コメント:

When trickle charging the battery all night long and it shows green, could the battery still be bad?

さんによる

After sitting all winter, the battery connections were a little loose. Once tightened, it started right up.

さんによる

コメントを追加

It sounds like there not enough powering the starter motor..

This has happened me a few times when I haven't started my bike in a while, it normally works fine when I start it while it's charging..

I reckon you need a new battery..

Good luck

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

Battery was old and not enough voltage to engage the starter, even while placing the old battery on a charger overnight. Constant "quick clicking sound" even while still hooked to the charger and trying to start it. Thought that it should have at least started while connected to the charger. Getting a new battery fixed the issue instantaneously. Starts like new again.

このアンサーは役に立ちましたか?

スコア 1

コメント:

Help I .replaced the battery but when I try to start my 2009 streetbob it just clicks

さんによる

Determine whether it's coming from the starter relay or the starter/solenoid, first.

さんによる

コメントを追加

Hi, i have a similar problem, but the battery is new and tested, when i try to connect the new battery, i get a fast clicking noise, the key is not in the ignition, and sometimes the engine rolls. The clickin i think comes from the starter engine or clutch.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

I dont own a motorbike. But, as a retired engineer who fixes senior’s electromechanical, plumbing and PC issues for free except parts, I agreed to look at a 2014 Harley Sportster Forty Eight that wouldn’t start for 69 year old female retiree. I downloaded a free SERVICE manual and studied the starting and charging systems. In the end, the OEM spec called for a 12AH, 225 CCA battery and the starting circuit spec draw was 200 CCA. I found that when battery was last replaced the auto parts place looked up a battery that had the right fitment so it was suggested as an option. Trouble is the rating was 12AH, 200 CCA max. It started the bike for a short period before it could no longer turn out the minimum 200 CCA called for by the spec since there was no 10% or so extra margin like the OEM spec. Replaced the battery with beefier 16.5 AH, 240 CCA rated one - better than the OEM spec yet still would fit. Once running, checked the charging circuit and the regulator was putting out an appropriate 14.5 VDC. Problem solved by replacing a misapplied battery. Labor = $0, new battery $104. Another win!

このアンサーは役に立ちましたか?

スコア 1

コメント:

My 2004 Sportster does the same and when I wiggle the biggest wire right next to where it is bolted onto the battery. It starts.

さんによる

コメントを追加

Look up direct start button cover. It can get you out of a jam when the solenoid acts up. Won't help if the battery is to low to crank the engine though.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Linduy さん、ありがとうございました!
統計データを表示:

過去 24時間: 55

過去 7 日: 430

過去 30 日: 2,121

今までの合計 142,785