The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

300の回答 すべて表示

Will not see the USB ports

Mac Pro 2.8 GHz A1186 EMC 2180 Early 2008

Single Quad Core Intel Xeon 5400 10GB RAM

Machine was reported to have had a lightning hit. It tones normally and will boot up to the desktop. I can not get it to see any of the USB ports front or back. Put in a Mac rated new 5 port PCI-E USB card. No luck seeing keyboard. I put a fresh 160 GB hard drive in an identical machine and put 10.5 on it and matched a wireless mouse and keyboard to it. Put the drive in the suspect and it boots fine but the keyboard and mouse are not seen. Does anyone know if the bluetooth has anything to do with the USB? If not the next step I am looking at is replacing the bluetooth board. Since I can't get to a keyboard or mouse, I can't start up from an external HD or optical to run TechTool Pro. Any suggestions? I'm looking at a logic board repair or replacement for big bucks. If I can get to a keyboard, I'd at least have an operable machine. Logic Board part number 630-7997.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Have you tried the AHT?

による

I pulled the hard drive and got it to boot from my external firewire drive with TechTools but can't run It because of the keyboard. Thanks rab, but it's the same story with AHT. Am going out to see if I can find a Firewire to USB adapter since I now know the firewire port is functional.

による

No Firewire to USB adapter in town. There's a possibility that the blue tooth - USB controller has failed but Apple won't talk to me about it. The bluetooth icon fails to show up on boot. My bluetooth dongles are USB. It will boot from internal DVD drive.

による

Update - installed a PCI e USB card I got from Amazon that was rated for Mac and got nothing. Installed a Sonnet Allegro USB PCIe USB 2.0 adapter card and now have functioning keyboard and a working machine. Next, the internet. Have ordered in an airport card as this one appears fried and it shows no ethernet connection. If the airport card fails the I'll order a Sonnet Presto Gigabit PCIe Basic card for ethernet, no more cheap cards from Amazon. Besides it's only $29.00.

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

3回答

選択されたソリューション

Success. I now have an almost fully functioning machine. The only exception is no bluetooth. Bluetooth suggestions are welcome. I installed a Sonnet Presto Gigabit PCIe Basic ethernet card this morning and now have internet capability and access to my network printer. I tried a new airport card with out luck. The Sonnet Allegro USB PCIe USB 2.0 adapter card works for my keyboard and external USB hard drives. The firewire ports work.

この回答は役に立ちましたか?

スコア 1
コメントを追加
最も参考になった回答

Could it be that a voltage to the motherboard is bad? It is a long shot, but if the lightening shorted some component that is pulling down that voltage, any circuit it powers will not work.

Can you check the voltages into the bluetooth board or out of a USB port?

Do you know if the USBs all send data to the same serial device on the motherboard? I do not know if Bluetooth also feeds the same ASIC. It might (it is a low data rate device).

You will probably need to swap the motherboard.

この回答は役に立ちましたか?

スコア 1

コメント:

I haven't been able to locate any of the specs on the board or get any info on it at all. But testing the bluetooth for any voltage will at least tell me if it's working. Thanks for the help. +

による

コメントを追加

iMac 21.5" Mid 2011 Ram 8GB: My display does not work. Then connected to external display still no display. Then I disconnected LCD and now display turned on.

If I connect LCD then no display on LCD and External monitor.

Now the iMac started and able to goto installation screen. HDD not recognized.

As per the info on a forum disconnected HDD cables and connected again while system was running.

Then HDD recognized and installed Lion. Rebooted few times looks everything fine. One of the application says wrong date and time. Then tried to correct it but I was not able to.

Then I restarted iMac then HDD was not recognized. Tried the same way disconnect and connect the cables from HDD while system running. Still No HDD

Then I tried SMC reset and trying PRAM but system is not taking the keyboard commands, I think

Now when I start the system then it chimes and run for 4 minutes and suddenly restarts for 3 or 4 times and then goto off mode.

Please help me. Thanks in advance.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

mayer さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 19

今までの合計 4,212