メインコンテンツにスキップ

This receiver is Bluetooth Ready, has 110 Watts x 5 Direct Energy Amplification and is iPad / iPhone Certified with supplied cable

16の回答 すべて表示

No Power - not surge related

Used this receiver one day, the next it was dead. There was no power outage or surge. There is no display and not responding to the remote or switch. Checked all the power components and they appear to be okay. Getting power to the unit, but not going through the transformer on the power supply board. Relay is not clicking, not getting the signal to turn on. I tried to trace this problem, but I do not have the service manual for this unit and did not see it anywhere on the internet. Checked your site and you do not have it, but thought maybe you can help look for the problems. Any suggestions on what to check next?

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 10

コメント:

Just to make sure, you did check your fuse?

による

How do you check and/or replace fuse? Where is it located?

による

I have the same problem.no secondary DC voltage ..fuses ok and omron relay is also ok but no dis play

please give me advice

による

If We recently learned after a lot of research and trial and error that the solution was in front of me and not on Google all you have to do is enter the back up system and reboot it pressing random combinations until I found the right one unfortunately I cannot provide that combination as I do not remember it. Just try messing with the buttons and see what happens. I hope this helps and of I can I'll try and figure out the combination

による

コメントを追加

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

4回答

選択されたソリューション

teresa, there is an error log that can be run (if you're quick) and a reset procedure.

  • error detection count - (from OFF/STANDBY state) press & hold [PRESET <–] &[ STANDBY/ON] buttons. Release when the unit powers on. each press of [ENTER] key display a protection error count. DC errors / OVERload error / TEMPerature errors
  • error reset- (from OFF/STANDBY state) press & hold the [ALC/STANDARD SURR] & [STANDBY/ON] buttons. Release when the unit powers on. The unit will display "CLEAR?" press [ENTER] to reset error and error logs. The unit will respond with "OK".

the other thing you can do, is to go to this device page, scorll down to Service Documents, and download the service manual by clicking on the blue link. you will need both parts for a complete manual. Hope this helps, good luck.

この回答は役に立ちましたか?

スコア 9

コメント:

Yes, the fuse was first on my checklist. :) I will try your suggestions and let you know what I find. Thank you so much.

による

Sounds good, let us know how it is going. Best of luck to you

による

Was the unit fixed?

による

Thank you so much... The receiver would not turn on i took it to a technician and he couldn't fix it. I did what you said and it turn on right away. works fine. I even connected a blue tooth to the unit i use the phono input to connect.

による

For my VSX-827 your key combination to reset the DC Error did not work. I had to press [ADVANCED SURROUND] and [STANDBY/ON] at the same time for 3 seconds. Then it finally turned on again!

による

表示する 9 他のコメントを

コメントを追加

Likewise…I had no luck until I tried LeoDJ's suggestion. Unfortunately fir me it only stays on for about 3sec and then shuts off again. Any ideas what I need to do next? Thanks! Adam

この回答は役に立ちましたか?

スコア 0

コメント:

I found that as Well however I tried something else in addition. At this point I had tried many other ways and so I had the insides exposed. Looking from the front, there is a cubelike section underneath are two plugs for black and white wires I unplugged these checked them and put them back tried it again and worked perfectly. To check it's working fine simply keep your eye on the display and it should leave the volume display and tell you what input is currently selected good luck I hope it works out

による

コメントを追加

RE: @thasnitch

Is the unit completely off or is there just no sound? It sounds like the amp is in what is called protect mode. Look at the user manual for a description of protect mode. If one or more of the output stages has a problem, the amp will enter this safety mode to prevent damage to the speakers.

I would suggest that you open a new question rather than continue on this one for your specific problem.

Dan

この回答は役に立ちましたか?

スコア 0
コメントを追加

How to reset the component Hi-Fi stereo system to factory...

  1. Unplug the power cord from the electrical wall outlet.
  2. Plug the power cord back into the electrical wall outlet.
  3. Press the power button to turn on the stereo system.
  4. Press and hold the STOP button and folder minus button at the same time until the word RESET appears on the display panel.


この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Teresa さん、ありがとうございました!
統計データを表示:

過去 24時間: 42

過去 7 日: 206

過去 30 日: 1,020

今までの合計 27,958