メインコンテンツにスキップ

モデル番号A1285/8もしくは16GB容量

201回答 すべてを表示

audio jack issues?

My ipod's sound is coming through only one side (lft) side of my ear buds. I have verified that the ear buds work fine when connected to other devices. Ipod also works fine when connected to standup port, i.e. speaker dock system. I'm assuming the issue is with the audio jack. What can I do to fix myself?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

2件の回答

最も参考になった回答

First thing I would do is check to make sure there isn't any debris in the jack. Things that get carried in pockets tend to get lint in them and such. Try hitting it with canned air (being careful not to blow moisture into it) and also *carefully* swabbing it out with something long and pointy.

After that, the next thing I would check is the metal leads that make contact with the headphones. If one of those got bent somehow it might not be making a full connection. If you're luck you might be able to pry it out with something so it touches better. This is just a guess though, I don't have a 4th gen nano so I don't know for sure what the jack is like.

--O

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

BigO gave you a great starting point, but unfortunately if those things don't work, the audio jack for this model is soldered into the logic board, so you'd actually have to replace that, which is fairly complicated.

good luck!

-John

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

mushbrain さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 4

今までの合計 1,344