メインコンテンツにスキップ

APC Back-UPS RS,600 Watts /1000 VA,Input 120V /Output 120V, Interface Port USB, Rack Height 2.

3の回答 すべてを表示

Overload alarm lights and sound

My ups, after 5 years of continuous operation shows the overload's light .

I unplugged the PC and I replaced the battery but I have not solved the problem.

Then I opened it to see if there are components that are burned or leak but nothing.

To be sure I replaced the cooling fan but nothing has changed.

Can anyone give me some tips?

Thank you very much.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 4

コメント:

Hi, i had the same problem twice...!!!

My battery was ok, everything was ok but

the beep keep going on, for overload...

Both times i fixed doing these steps...

- Turn off the unit

- Flip over the unit

- Open the battery-cap and turn the power on

- Green Light is flashing

- Try Now (with the green light flashing) to disconnect the battery...

- Now it should be ON with the Empty battery light on (Red light)

- Connect again the battery as it is...

Now it should be ok...!!!

Good Luck...

による

コメントを追加

Android 修理キット

A new screen or battery is one kit away.

ショップを見る

Android 修理キット

A new screen or battery is one kit away.

ショップを見る

5回答

選択されたソリューション

Thanks to all. I have not solved the problem. I replaced the old ups with a new one.

この回答は役に立ちましたか?

スコア 1
コメントを追加
最も参考になった回答

Roberto, If it alarms, even with nothing plugged in, then it is possible that one of the MOSFET on your mainboard has failed.

この回答は役に立ちましたか?

スコア 4

コメント:

metal–oxide–semiconductor field-effect transistor (MOSFET)

http://en.wikipedia.org/wiki/MOSFET

による

Did you solve the problem? Same problem here, 4 years later..

daigoph@gmail.com

による

コメントを追加

Hi, i had the same problem twice...!!!

My battery was ok, everything was ok but

the beep keep going on, for overload...

Both times i fixed doing these steps...

- Turn off the unit

- Flip over the unit

- Open the battery-cap and turn the power on

- Green Light is flashing

- Try Now (with the green light flashing) to disconnect the battery...

- Now it should be ON with the Empty battery light on (Red light)

- Connect again the battery as it is...

Now it should be ok...!!!

Good Luck...

この回答は役に立ちましたか?

スコア 2

コメント:

Thank you but I replaced the old ups with a new one. Yours sincerely.

による

コメントを追加

I too facing the same problem....battery charging process is fine...but when i turn on the inverter it trips and shows overload and keep continuosly beep beeps....pls help me to solve this problem....i expecting board level service suggestions ...thank you

この回答は役に立ちましたか?

スコア 1
コメントを追加

My problem solved with removing the all cables also power cable wait 5 minute & connect cable again it's working.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Roberto さん、ありがとうございました!
統計データを表示:

過去 24時間: 11

過去 7 日: 80

過去 30 日: 366

今までの合計 28,201