メインコンテンツにスキップ

Asus PG27UQ Monitor doesn't turn on at all

Issues: Wouldn't turn on so I unplugged everything other than then power supply.

Troubleshooting: I unplugged the power supply from the monitor and plugged it back in, the white light on the bottom (that signifies that the monitor has power) would do a little sparkle every time, but wouldn't stay on. The monitor wouldn't turn on either. Power button did nothing.

I tried this with 2 power supplies.

I took it apart to check if any of the capacitors or chips were obviously (visually) at fault, but I see nothing wrong.

Diagnosis? What would be the next trouble shooting steps?

Pictures of left and right chips + motherboard:

Block Image

Block Image

Block Image

Block Image

Block Image

Closeup image of damaged area:

Block Image

Image of back of board (closeup of damaged area and full back):

***

Block Image

***

***

Block Image

***

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

15 件のコメント:

@opewoewo add some pictures of your boards with your Question. This "the white light on the bottom ...would do a little sparkle every time" sounds like a bad component (Mosfet). Please ensure that the images are well focused and large enough to zoom into. iFixitでの質問に画像を追加する方法

さんによる

Thanks @oldturkey03. I added 3 pictures and I think you can zoom in fine, let me know if you want more/closeup/one with the center section on top of the motherboard removed

さんによる

@oldturkey03 added 2 more pictures: motherboard with fan section removed. And closeup of black board

さんによる

@opewoewo image 5 lower Left hand corner has what looks like 4 fuses. Check those for continuity and power when you connect the power supply.

さんによる

@oldturkey03 I need to grab a voltmeter from the lab for this so I will update you tomorrow. I assume you mean to just connect the motherboard to power (through the PSU) on its own and then check all fuses are all continuous with each other and also that they exhibit a voltage right (otherwise how do i check for power)?

さんによる

10件以上のコメントを表示

コメントを追加

1 件の回答

Possibly the thing that connects the monitor with the computer (does the whole computer work other than the monitor?) Is damaged and is probably providing or consuming low power from the supply

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

Tried it. Unfortunately not the issue.

さんによる

コメントを追加

回答を追加する

opewoewo さん、ありがとうございました!
統計データ:

過去 24時間: 1

過去 7 日: 12

過去 30 日: 69

今までの合計 199