メインコンテンツにスキップ

A HD pocket camcorder to compete with Flip mino/ultraHD. Many view the Kodak Zi8 as having a better set and a camera worth considering more then the Flip.

9の回答 すべてを表示

I can not take pictures or video with my Kodak Zi8

My daughter has a Kodak Zi8 and it has stopped taking pictures and video. There are no warning messages or yellow triangles on the screen. I am using a 16gb SDHC card which I have emptied and formatted. When I turn on the camera it comes up fine but when I try to take video the red dot with time comes up and then disppears right away and does not take any video, I have tried holding down the record button and get the same thing. It does not matter what video setting I use, the result is the same. I have also have issues taking pictures, in camera mode it takes the picture but when I go to review the pictures or video I get a red "!", on the bottom of the screen it shows 0/4, SD and the battery. when I hit play again it shows boxes that should be pictures but they all have "?" in them and it shows a camera in the lower right corner and 0/4. When I choose on nothing happens. I have tried several sd cards, updated the fw to 1.06, charged the battery. When I take the sd card out and put it in my computer all of the files are empty, the pictures are not there either.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Thank you, I checked the sd card and the tab was not locked, I flipped it any way to be sure and the I got a SD symbol with a yellow triangle on it, so I switched it back and it went away. I tried a couple of sd cards including a new one, same results.

by

コメントを追加

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

Android 修理キット

交換用スクリーンやバッテリーの修理キット

ショップを見る

5件の回答

最も参考になった回答

SOLUTION!!!

Hi scott

I had the same problem.formatted 2x sd cards -updated software and still the red dot with time comes up and then disppears right away and does not take any video or pictures.

Try taking out your sd card plug your cam into your pc using usb connection and format the internal memory of the camera

this worked for me and pictures and video now save onto my sd again.I don,t know why this worked though but as my cams working again I don,t really care

この回答は役に立ちましたか?

スコア 2
コメントを追加

The first thing to do is to check the write protect tab. Sometimes this gets hit in the process of putting the card in. If this does not work, it's a card issue.

The second possibility is the SD card slot that is soldered to the board of this camera is the problem. If you try multiple known good SD cards with the same result, you will need to change the slot for the SD card on the board or replace the main board in the camera. If you choose to replace the whole board just buy a good used one and use this one for parts. The cost of the boards are way more then the cameras since the parts do not show up as often as the whole cameras.

この回答は役に立ちましたか?

スコア 1
コメントを追加

Gregg is right about formatting the camera's internal memory. Nothing else worked for me, but when I plugged the camera into the computer without an SD card in it, a disk was mounted and it was named "INTERNAL". It was formatted MS-DOS Fat.

So I reformatted it using the same settings and named it "INTERNAL" again. Then I tried to use the camera and it worked. I could record video to both the internal memory and the SD card.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Thank you!!! I found this page via Google. I reformatted the internal memory and - poof - it started working again. Thank you!

この回答は役に立ちましたか?

スコア 0
コメントを追加

Triangle on screen,,,can't take video or photo?

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Scott さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 3

今までの合計 1,706