Skip to main content

The Nikon D80 is a digital, 10.2 megapixel, single-lens camera that was released to the public in 2005. It is meant for digital photo-taking and filming.

25の回答 すべて表示

SOLVED Err Flashing, Flash doesn't pop up, no AF, no DoF preview

Hi There,

I have a problem,

When I switch on my Nikon D80

On the LCD "Err" is flashing.

THe Flash doesn't pop up

The AF Doesn't work

The DoF preview doesn't work.

But the shutter works, but no images are stored.

Sometimes the Mirror stays up, until I take the next picture.

I Have a Service manual, but this error isn't discribed.

I somehow managed to work for 10 Pictures but then the same happened again.

Any Idears, what could be the Problem.

I Hope you can help me.

Best regards

ULY

----

SOLVED - Finally, It is working again!

Technician X was right... it was the phase switch in the Aparture Unit.

I found this thread:

http://www.nikon-fotografie.de/vbulletin...

I had exactly the same probleme:

The contact plate on the ecoding gear wasn't properly fixed.

One of the plastic pins werent melted down on the contact plate, so it was loose.

one drop of superglue solved the Problem.

After reassambling everything works fine again.

Thank you for your Help.

ULY

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

3回答

選択されたソリューション

Going by your description, the aperture unit is bad

この回答は役に立ちましたか?

スコア 3

コメント:

Hi Technician X

Thats a new Idear, I always thought about the Shutter, but as it worked several times, I had some douts.

Do you have any more Infos what could break in there,

I had disassambled the whole camera, but I didn't take the aparture unit apart...

Best regards

ULY

による

Problem is (other than being crappy part from Chinese subcontractor with poor quality control) usually in the phase switch (switch that tells camera what is going on) in aperture unit. Dirty, worn from use, loose contacts (plastic rivet breaks). While we have attempted to fix them in the past, we find it is a more reliable repair to replace the unit as it is not expensive.

による

SOLVED - Finally, It is working again!

Technician X was right... it was the phase switch in the Aparture Unit.

I found this thread:

http://www.nikon-fotografie.de/vbulletin...

I had exactly the same probleme:

The contact plate on the ecoding gear wasn't properly fixed.

One of the plastic pins werent melted down on the contact plate, so it was loose.

one drop of superglue solved the Problem.

After reassambling everything works fine again.

Thank you for your Help.

ULY

による

コメントを追加

Best case scenario is that the contacts between the body and the lens are bad. Try removing the lens and cleaning the contacts.

Also, from what I've read from a couple different forums online, it sounds like this problem could be caused by a faulty shutter mechanism. It may be worth your time to either send the camera to Nikon or take it into your local camera shop.

この回答は役に立ちましたか?

スコア 0
コメントを追加

I had the same problem with my camera. the defect is in the photometer. changed and was 100%

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

ULY さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 9

過去 30 日: 32

今までの合計 8,919