Bose MC1 Media Centre: Cannot program remote to manage other devices

The device chosen (shown at right) is NOT my problem product. Mine is the full media centre, Bose V-Class (MC1) Media Centre.

I have the Bose V-Class (MC1) Media Centre. All aspects of the system seem to work fine except the remote. In theory, it can be programmed to switch and control all of the other devices (TV, DVD, etc). I have tried following the directions to enter these devices' remotes' control codes, but none of them work.

The remote works to control all of the functions of the Bose components, but no third party ones. So the Bose remote is functioning fine for those purposes. The remotes that came with the other devices also all work as expected to control those. My conclusion is that its a programming problem

Unfortunately Bose support appears to be non-existent and their trouble reporting system doesn't seem to accept support requests. It's essentially just an automated menu driven FAQ.

Hence, is there anyone who might have encountered and/or solved the same problem?


この質問に回答する 同じ問題があります


スコア 0