メインコンテンツにスキップ

A Desktop PC built from off-the-shelf DIY parts, rather than a prebuilt from a major manufacturer. These can also be built by an SI using off-the-shelf parts.

168回答 すべてを表示

9/10 times I start the computer there is no boot device

Thank you for looking at this, you are amazing for just checking this out.

So I have been struggling with this for about a year. When I start my computer up one of 4 things tends to happen.

  1. black screen/no video signal detected and the computer will shut off immediately after pressing the power button. Very little sound from the computer.
  2. black screen/no video signal detected and the computer will require the 5-second hold to power off, sound is louder.
  3. bios screen pops up telling me I need to fix my boot device, there are no boot devices.
  4. The computer starts up normally.

This used to take one or two tries but now is a 10-15 minute ordeal of powering it on and off until it works.

What I have done:

  1. checked to make sure the hard drives are connected properly.
  2. Changed the cmos battery
  3. updated the ssd
  4. updated the motherboard
  5. replaced the power supply
  6. used a different monitor
  7. sacrificed a goat to the gods of pc repair

Nothing has fixed this so far. Any help would be so greatly appreciated. I may even name my next child after you if you can help in any way!

Specs:

Asus P8Z77-V PRO

Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz

16gb ram

760w Seasonic x series

SSD

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 2
1件のコメント

SmogHouseTradingCo Have you tried to see if that behaviour changes with just a basic setup? Something like just the SSD( or wherever your OS resides) and disconnect the rest of the drives

さんによる

コメントを追加

4件の回答

最も参考になった回答

Definitely try “oldturkey03” ‘s suggestions.

When you say "updated the motherboard" what do you mean? Replaced it? Updated the BIOS? What?

You don't mention if you are using the integrated graphics or a descrete video card. Have you checked the video cable?

Does the system have a pizo speaker for the error codes? If not get one and listen for the beep codes.

Here’s a start:

https://www.asus.com/support/faq/1029959...

Cracked traces in the motheboard can result in interrmittant faults that can change with room and board temperatures. Does the room where computer is have steady temperatues? Removing or adding components can also open traces with the pressure and movement . When system has booted properly try pressing on various components or spots to flex the motherboard to see if crashes occur at that point.

Example: I fixed one motherboard that the owner had cracked the traces around the RAM modules. Fixed this by using case rubber feet as spacers under the board - between it and case side panel.

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

You mention you have ‘Updated’ the SSD and the motherboard - do you mean you have updated the SSD’s firmware, and the motherboard’s BIOS/UEFI?

Regardless, the first thing I would try, rather than checking connections, would be to actually disconnect the boot drive - and all other drives, and all other USB peripherals; you just want the PC on its own, with nothing connected.

If you can then get the machine to consistently boot through POST, and arrive (as it should) at a black screen saying it can’t find a boot device, it could well be a faulty drive. I’ve seen many faulty drives behave inconsistently like this - sometimes they’ll boot, other times they won’t. If it’ll do this five times in a row, you’ve found the culprit. If it still acts the same, at least you’ve ruled out the SSD, and it’s more likely to be the motherboard itself.

In that case, have you tried going into the BIOS/UEFI, and resetting everything to default?

If it behaves well without the boot drive in, and you have another PC, you could also try connecting the boot drive to it using a USB adaptor, and doing a CHKDSK /r on all partitions. It’s unlikely this is the problem, but a corrupted UEFI partition might cause similar symptoms.

このアンサーは役に立ちましたか?

スコア 1
コメントを追加

“Very little sound from the computer” and “sound is louder” is interesting but not very informative.

Some computers will try to boot from USB devices plugged in, or not boot at all if it can’t recognize a USB device.

Start by unplugging all none essential devices. and start in safe mode. If that doesn’t boot, pull your video card and try using your onboard video. If that still doesn’t work, try pulling/swapping RAM. If it does boot start connecting devices and booting normally till yo find the culprit.

If you get it booted, run TFC

https://www.bleepingcomputer.com/downloa...

Then run CHKDSK C:

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

https://www.howtogeek.com/173828/what-to...

このアンサーは役に立ちましたか?

スコア -1

3 件のコメント:

This would not help at all. If it boots 1/10 times it is not an issue with the boot method because it still boots into the OS occasionally without changing BIOS settings.

さんによる

@areeve I fixed it before by changing it to legacy boot

さんによる

This would not help because the computer still boots up occasionally.@nytryder26

さんによる

コメントを追加

回答を追加する

SmogHouseTradingCo さん、ありがとうございました!
統計データ:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 630