メインコンテンツにスキップ

2015年10月13日発売。A1418 | EMC 2889 | Late 2015 | 1.6 GHz dual-core Intel Core i5 or 2.8 GHz quad-core Intel Core i5

42回答 すべてを表示

I replaced to power supply but still no LEDs or power.

I replaced the power supply on my IMac but I still don’t have any LEDs lit , nor power.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

At this point you need to probe the power supply AC input connection with a DVM to see if the power is even getting to the power supply >> Just be very careful! << You don’t want to get the shock of your life!

So is the power supply getting power?

If it is then you need to check the power button connection which is part of the power supply control cable connector. Is the connection good is the cable damaged?

Block Image

このアンサーは役に立ちましたか?

スコア 0

コメント:

I should still at least get the first LED. None of the 4 are lighting up. I’ve tried different cords and nothing. Brand new power supply. One of the LEDs actually flashed but that was it.

さんによる

Just like a doctor needs a Stethoscope to check your heart you need a Digital Volt Meter (DVM) to check your system.

The onboard diagnostic LED's only go so far, you need to follow the powers pathway to the power supply and then check the power rails on the logic board as clearly there is a disconnect or a short

If yo travel down this path you also need a road map (Schematics and boardview drawings) to help find you way.

For most people this is brain surgery! Best to let someone with deeper skills help you.

さんによる

コメントを追加

回答を追加する

ernest jones さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 21