メインコンテンツにスキップ

対象のモデルはA1419 / EMC 2806 / Late 2014 または Mid 2015。 3.3 または 3.5GHz Core i5 または 4.0GHz Core i7 (機種ID iMac15,1)、EMC 2834 late 2015 / 3.3 または 3.5 GHz Core i5 または 4.0 GHz Core i7 (機種ID iMac17,1)のRetina 5Kディスプレイを搭載したすべて。

488回答 すべてを表示

Safari crashes on opening in Safe Mode with Migrated User but not new

This one is a head scratcher. Installed 2TB 2.5” SSD, Installed Big Sur. Created New Test User. Safari runs fine. Migrated a user in and Safari crashes. The problem that has me scratching my head is that it crashes in Safe Mode. If I switch to the new user, i have no issues. Any ideas on where to look?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

選択されたソリューション

Did you check it for malware/spyware/viruses to make sure there’s nothing lurking.

If not, then you have something cached in the Safari settings. Try launching Safari while holding the Option and Command keys.

このアンサーは役に立ちましたか?

スコア 1

コメント:

Installed new Mcafee app and scanned, it found nothing. Tried the Option & Command keys and starting Safari with no results. Did this twice. Strange machine, it was almost brought down to running at 1/5 normal speed by Spotify V 1.1.34.694, when I trashed that it came back to running at normal speed. It was not in the Startup items but would just come on sometimes. I replaced it with the newest version of 1.167.586 and had no problems.

さんによる

That only leaves wiping the drive and re-install a clean OS again.

This time only migrate the user account info, not the Apps or users data!

Then see if Safari is working at that point. If it is they restore the apps and check Safari again still working? Then manually copy over the users data. That should do it.

さんによる

コメントを追加

回答を追加する

mayer さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 27