メインコンテンツにスキップ

Google Pixel4aの修理情報。 2020年8月20日発売。モデル番号:GA02099-US。

9回答 すべてを表示

Pixel 4A water damage repair

Hi,

I dropped my 4A into ~10ft of lake water. It was powered up when it went in and remained for 24hrs. I got it out, dried it out for 3 days, then tried to power up and got nothing. Plugged into computer and still nothing. I took it apart and broke LCD screen in the process. I then checked the battery and it had no voltage, so I replaced that with a new one and it still will not power up. There are no obvious signs of corrosion or burn marks on the logic board.

Does the LCD screen need to be functional (not broken) in order for phone to power up? I mean, I'm not expecting the screen to light up, but does the phone default to some sort of "no power" mode if the screen cannot be powered up as well?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

Typically liquid damage needs to be addressed immediately as letting it sit to dry won’t help. It allows the water to sit and cause short circuits between components. Although the screen doesn’t work, it should still be able to power on without the screen attached. I would start by taking the board out and soaking it in 99% isopropyl alcohol for about an hour and document any corrosion you find. After it has been documented scrub it with a toothbrush and let it sit to dry for a few hours. At the very least you might be able to recover data but don’t expect the phone to be fully functional. Liquid damage is like cancer. You may spot it in one spot, clean it, and get it to work, but it can show up in other spots no matter how thorough you are. If it does come back to life, get your stuff backed up ASAP and anticipate getting a replacement.

このアンサーは役に立ちましたか?

スコア 0

コメント:

Thanks. I work in a lab and have access to to 99.9% IPA. I did soak the logic board for an hour and let it dry. I re-installed and still no power. After re-reading your post again, I took the toothbrush to the board and am letting it dry out again. I also used a 7X eye piece magnifier and examined the board. I see no obvious burn marks, but I did some corrosion and that was removed with the brush. If this doesn't work, my only conclusion would be following:

1. logic board is fried somewhere that is no recognizable to me or hidden from view

2. I can't recall if I ever enabled USB debugging, so if I didn't and I connect to PC using USB, it won't be recognized anyway correct?

Seems I might be out of luck?

さんによる

@john zinckgraf yeah if you didn't enable USB debugging it won't be recognized by a computer.

さんによる

making some progress. Re-assembled after using the toothbrush and drying out and hear a buzzing sound when battery is attached to board. When I plug charger into wall charger, the sound goes away. It seems I am now getting some type of power to the board. I will plug into my home PC tonight cause I think I have that PC authorized for debugging with the phone, but my work PC is not. Fingers crossed.

さんによる

Well, apparently debugging is "off" on phone and can't access via home PC. As I said, when battery is plugged into logic board, I hear a buzzing sound, but not sure that means much if anything in terms of it actually being powered. At this point, I have no way of knowing if board is functional or not shy of ordering a digitizer replacement. For all I know phone is actually powered up, but I cannot confirm visually through functional screen or via PC connection. Short of sending the phone out for more expert repair and data recovery, I feel I've done everything I can at this point.

さんによる

コメントを追加

回答を追加する

john zinckgraf さん、ありがとうございました!
統計データを表示:

過去 24時間: 6

過去 7 日: 65

過去 30 日: 149

今までの合計 188