メインコンテンツにスキップ

Repair guides and support for your Samsung TV.

2241回答 すべてを表示

Samsung UE40J5200 LED TV color issues

Some colors are not displaying properly. This problem is also visible in the test image under diagnostics in the samsung TV menu. Have tried factory reset.

Block Image

TV is just 3 years old. Is it the t-con board?

Update (10/22/2020)

thanks for the advice. Reference your comment about the location of the issue, it is ubiquitous as you can see here in this grayscale image:

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Hi,

It may be, but have you tried adjusting the colours to see if this overcomes the problem, you didn't say? The blue seems to be predominating so try decreasing the value of the blue a bit and check.

Although as it appears to be in only a small section of the screen and not overall, maybe that won’t work but it won't hurt to try.

It could also be the mainboard as that is where the video signals come from.

Just some thoughts.

さんによる

I tried changing the colors as you suggested but no change. Looks like it's one of the boards?

さんによる

@Zed's Dead

That's what I think.

It's a bit concerning that it appears to be only further down the screen and doesn't appear in the 3 top colours being displayed.

Try sourcing a replacement board from a supplier which has a good returns policy in case the first board you try isn't the problem, so as to minimize the cost to you.

さんによる

I have added a grayscale image to the original question

さんによる

@Zed's Dead

I'm wondering if it is more of a mainboard problem or a panel driver problem perhaps.

さんによる

コメントを追加

1 件の回答

try checking the internal video cable

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Zed's Dead さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 7

今までの合計 98