メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

Repair guides and support for desktop computers produced by Asus including towers and all-in-one display PCs.

84の回答 すべてを表示

Why does Asus desktop Computer always boots into BIOS first?

Please watch it here and read description

https://www.youtube.com/watch?v=UyRyB5D-...

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

今あるものを使い続けましょう

オールインワインキットで安く修理して、節約しましょう。

iPhone 修理キットを見る

今あるものを使い続けましょう

オールインワインキットで安く修理して、節約しましょう。

iPhone 修理キットを見る

2件の回答

最も参考になった回答

Hello, according to your tests the main problem is your HDD, I believe if you replace it with another one it will work perfectly. So why it’s booting normally when you exit the BIOS? My theory is some electronic component drawing more current than usual when it’s cold (ambient temperature) and during the boot process (push power button to BIOS) it will heat up, this rise of temperature will increase its resistance and consequently the current flowing inside it will decrease and when you restart again the component is already warm and the Motherboard will detect the HDD.

この回答は役に立ちましたか?

スコア 1

コメント:

I agree with you. I connected the HDD to another pc which is functioning normally and it couldn’t boot either when I pressed the power button. So the HDD is the very culprit. thanks a lot.

さんによる

@taxihuyenbi you're welcome if you have anything else you can reply anytime :)

さんによる

Yesterday I did an experiment: connecting that HDD to another healthy windows 10 PC and pressed the power button, the BIOS couldn’t find any bootable device, so the HDD is the culprit here.

I reinstalled windows 10 home 64 bit from a DVD on that HDD to make sure it’s a clean installation. I shut down the PC and waited for 1 hour and pressed the power button: boot into BIOS again and the HDD was not on the Boot menu!

I opened cmd and run diskpart then list disk as other guys said, there I found that the HDD is MBR, but my Asus motherboard is UEFI (Asus H81M-R), so I tried to convert the HDD to GPT.

Then I go to BIOS setting and reset it to Default – save – exit.

I am shutting the pc down for 1 hour then turning it on again to see if it works and let you know the result. Thanks for all help.

さんによる

コメントを追加

I guess it may be caused by hardware damage, improper hardware connection or hardware changed recently. It’s not hard to solve it, this page would help: https://www.minitool.com/news/computer-k...

この回答は役に立ちましたか?

スコア 0

コメント:

I found the cause: my Seagate HDD is faulty. I replaced it with a Western Digital HDD and the symptom has gone. Thank you for your help.

さんによる

コメントを追加

回答を追加する

taxi huyenbi さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 26

今までの合計 26