メインコンテンツにスキップ

Model A1174 with 2 GHz Core Duo or Model A1207 with 2.16 or 2.33 GHz Core 2 Duo

277の回答 すべてを表示

Loud Fans, Black Screen, No Startup Chime, No 3rd LED, HELP?!

I bought a second hand mac from an older guy that wasn't working when I bought it. I thought being fairly handy with computers I might give it a go- it was a very cheap buy and as a last resort I believe I can part it out and still make money.

The iMac is a 2.33 20" Intel Core 2 Duo Machine. When I bought it, I plugged it in and all that would happen when you powered it on was the white light would come on, the fans would immediately turn on full blast, and that was it- fully black screen and no startup chime. Here's what I've done so far...

1. Resetting SMU by unplugging and plugging back in- no luck

2. Replacing the RAM with brand new ram- no luck.

So after that I took the lcd off to gain access and noticed the PRAM battery holder on the logic board was broken- a battery was loosely taped in with electrical tape. So I went out and bought a brand new battery and tried to boot the computer while holding the battery in place with my finger. Still the same thing happens- no 3rd led and immediately loud fans...

I've been doing alot of research and it seems like I might have a bad logic board but I hate to just give up at this point. I've now removed the harddrive and I was going to put it in an enclosure and see if it boots.

What else should I do? It is fully out of warranty (5 year old machine). Are there some other trouble shooting steps before I just part it out?

Thanks!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

1回答

選択されたソリューション

Hi, Since you replaced the RAM and reset the SMC/SMU, the lack if a 3rd LED is an indicator that the machine is not communicating with the display, so the next step for me would be to reset the PRAM. Also, does the front LED go off after startup? That would indicate that the main logic board has communicated with the LCD display for video signal and your main logic board should be good but if the light stays on then it's your logic board, the inverter or a failed LCD screen. I had problem similar to yours with a 2.16 Ghz iMac and I had to replace the screen. I hope this helps. Oh, I would also recommend checking all connections/wiring. Good luck!

I forgot to mention plugging it into an external display.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Paul DeYarman さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 1,655