メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

2015年3月のアップデートではアップルの13インチMacBook Airは第5世代Intel Core i5またはi7プロセッサーを特徴としており、これによりわずかな性能とバッテリーライフの向上がされました。

459の回答 すべてを表示

Mac won't boot up normally after spilling water through fan area

I accidentally spilled some water inside through the fan area. Mac was closed and in sleep mode sitting on the table. A glass of water spilled from the back side and some went straight in through the back corner from below the black hinge. Anyway i tried what i could to get the water out, and also tried to boot cause when i looked, my mac had turned off. so tried to boot which i now know i shouldn’t have done,

Any way it did boot up made it to the login screen and then turned off. i didn’t try to turn it on again and left it turned upside down as recommended everywhere for atleast 15 hrs before i tried again didn’t turn on.

Okay, i also found out all about corrosion, so opened it up, cleaned what i saw, something bluish at some places after disconnecting the battery. when i try to turn it on with the magsafe adapter connected it boots normally and doesn’t turn off, so i connected the battery closed it up tried to boot it again it booted, then shut it down and tried to boot again nothing happened doesn’t boot up the second time, did all the smc reset and pram reset thing still nothing.

Next day i find out one related post on ifixit by Reece, efix on 12/16/2016 to clean up the logic board thoroughly and other side of the logic board too. so did this too found some corrosion on the other side also. so cleaned everything. Again booting up with magsafe adapter connected and batteries disconnected boots up normally everytime. but with batteries connected boots only once sometimes not even once.

When batteries connected it turns on sometimes just after resetting the smc but never the second time. so, yesterday i used it for at least 5-6 hours. after that it shutdown somehow cause i remember just closing the screen and when i came back it doesn’t turn on.

next day morning tried to boot it, it doesn’t. but after some time, and resetting the smc many times starts itself on its own.

the battery seems fine cause i only reset the smc with the help of a charger so i can see if it happens but after booting i can disconnect the charger and it still works fine. but never boots the second time.

During all this time my battery was at 64% and charged upto 90% during three days of trials. after i used it yesterday it was at 56%,

Never boots the second time normally. right now i am writing this question with the same mac and battery is at 52% started on its own after i left it for some time after resetting the smc, and i think if i turned it off it definitely won’t turn on normally.

UPDATE-

So, yesterday it worked after i turned it on and worked just fine without any problem at all. I shut it down yesterday at midnight around 1 o’ clock after using for about 10-12 hours. Today, i tried to boot it again but nothing happens, connected the charger, no indication, no blue light initially but a little later blue light turns on but doesn’t turns red, tried to boot the system nothing, tried smc reset blue light on magsafe adapter doesn’t turns red. A little later light turned red when tried smc reset red light turns blue stays for a while meaning longer than two seconds before turning red again, system still doesn’t boots. but i see magsafe turning red and blue randomly may times, after disconnecting and reconnecting the magsafe, No blue light now whole day charger doesn’t turns on at all.

opened it again reading several suggestions to clean it again thoroughly, did it all still no indication of life in the system. previously since the charger was working, system would boot with batteries disconnected and charged connected and after booting i can remove the charger and it still works fine with the batteries connected. today nothing happens to the system no fan running at all.

If you have any suggestions or idea about what might be doing this, please help me.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Corrosion causes oxidised pads. The only way to fix oxidised pads is with new solder.

さんによる

コメントを追加

1 件の回答

選択されたソリューション

You have to inspect your board carefully with special attention to the areas where liquid passed by. A microscope is a great tool for such an inspection. Check the capacitors, resistors, ICs pins and traces to theses components. Solder should be shiny, if it’s black the pads under the component could be eaten by corrosion causing an interruption in the circuit electrical flow so you have to repair that. IMO if you don’t have the tools and the expertise to do this kind of job it’s better to find a good tech that will do it for you.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Satyam kumar さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 15

今までの合計 43