メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

スピーカーとスピーカーコンポーネントを含む、サウンド生成するデバイスの修理ガイド

1891の回答 すべてを表示

No sound from Left side- Intermittent sound from right side

Block Image

Block Image

Block Image

Ok, I bought a soundbar similar to a Vizio Soundbar from eBay and after my friend heard the soundbar he went ahead and ordered one from eBay himself. He wasn't as lucky as me and his soundbar has no sound from the left side and the right side goes off after some use. He brought this in to me since I'm a little better than he is at this, but I'm by no means an electronics expert. Upon close inspection of the components and extensive inspection of the board and it's capacitors, all look good, except for the fact that there's a 14 Pin and 4 Pin dock on the board with no wires or connectors attached to them. There are no loose wires or any possible connections left on the device. I'm assuming these 2 docks might go together. Is there any way to find out if these go together, or whats missing for that matter? Please Help. Can't find any documentation online.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 4

コメント:

I'm not good with these foto editing tools, but if you look closely you'll see the two rectangles marking the connectors. ABCellars, where are you? ;)

さんによる

Bump. Stumped here.

さんによる

Have you opened yours to compare? It sounds like a cap problem tho.. Try tracing speaker wires back to board and concentrate on caps nearest would be my start. Oldturkey prob has the manual, no idea where he gets them... Like a magician! Try dropping ab or ot03 an email.. Always been super quick replies. Best of luck, jen

さんによる

Just thinking the 4 pin reminds me of speaker connection off tv set.. L,R speakers + ground? Are you missing connector from left?

さんによる

Majesty, do you have more info on the sound bar? Model number etc. could be helpful in getting more info on it, there are a couple of different ones out there. I am with pollytintop on that one; the unoccupied connectors do not necessarily pertain to your issue. Those may be expansion/test/diagnostic plugs. Check your wiring, traces and caps. check on your IC's and if you can gt as a couple numbers of the IC chips itself. I was wondering if you are having issues with bad soldering, loose chips etc. If you have an IR thermometer, try to see what the temp of the chips is during operation.

さんによる

6件以上のコメントを表示

コメントを追加

Manta Driver Kit

どんな修理にでも対応可能な112ビット

Upgrade Your Toolbox

Manta Driver Kit

Upgrade Your Toolbox

1 件の回答

選択されたソリューション

Is it something like this that could mean that it is a 12mhz frequency Ceramic resonator

Here is a data sheet and as far as I can tell the main thing here are the frequencies....rest is pretty much just a design issue.

I know it's not an answer but the only way to add pics....;-) will delete after

この回答は役に立ちましたか?

スコア 3

コメント:

that's what I was looking at but a 16mhz? for the 160.b :-)

さんによる

Yes, I have found and ordered that one. The metallic one in the second pic is a crystal resonator. It has the 12.2C59 marking and I can't seem to decode that. The ceramic one was 16mhz. I have found that one.

さんによる

http://www.abracon.com/index.htm is the manufacturer, has competitor cross reference on the website as well. Still no luck with the complete number, but I am 99.8% sure its a 12 mhz

さんによる

Oh so we are done with the M&M and the 12.2C59 belongs to the silver bullet:-)?

さんによる

yes old turkey. lol You have no idea how long I been on this computer investigating these tiny critters.

さんによる

10件以上のコメントを表示

コメントを追加

回答を追加する

Majesty さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 9

過去 30 日: 43

今までの合計 5,535