メインコンテンツにスキップ

Repair guides and support for your Samsung TV.

2151回答 すべてを表示

samsung tv ghosting double image

My 55inch samsung tv (UE55ES6560UXXU) turns on and sound is ok, just image is doubling up with ghosting affect with couple of coloured lines at bottom of screen ,

i have tried removing each ribbon cable on the T-con board that works each side of tv picture to see if taking either 1 out helps the image improve but removing each 1 individually doesnt have any desired effect, any help please as im not sure if its a new T-con boared i need or possibly something else?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

選択されたソリューション

Below are some tips you may try -

  1. Try connecting the TV to a different source (e.g. change HDMI ports.) to identify whether the issue is with the TV or the source.
  2. Power cycle both the TV and the source. Make sure to unplug the TV and the source from the power point, wait at least one minute before plugging and turning them back On.
  3. Check to see if your TV has the latest version of the firmware. If not, update to the latest firmware.
  4. Reset the Picture Settings.

Note: The best diagnosis would be from a tech. You can call 800-SAMSUNG and have someone sent to check out what the issue would be.

Hope you do not need to change the T-con board.

このアンサーは役に立ちましたか?

スコア 1

コメント:

Hi George, the picture is doubling up / ghosting even when tv has nothing connected,

Have tried switching back on after 1min but no luck, also have reset picture settings but still same, just i havent tried updating to the latest firmware, how would this work, would i need the tv to be connected to internet?

Thanks for your help.

さんによる

Thanks George, I have ordered a T-con board as i can return if no good and will try update if all fails.

さんによる

Hi George, well i got another T-con board fitted which took away the ghosting affect and improved picture quality but now have vertical & horizontal lines on left and bottom of screen, so annoying as its much better than before, had ribbon cables come with new T-con also and have tried changing with mine but still same, any ideas what else could be causing lines?.... also is there a cleaning fluid for ribbon connecters as i thought it might be worth a try incase theres a contact problem?

さんによる

Hi lee, Can you give me a photo of that?

さんによる

コメントを追加

Hi George …

I thought I tried everything and was ready to call a repairman today. I was on the phone for an hour with the Samsung Help Desk and they could not assist me with the issue. After much troubleshooting on my own, I found my issue to be with the “Enable Power Settings”. I switched the Enable Power Settings from off to on and the problem disappeared right before my eyes. Give it a try …..

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

lee さん、ありがとうございました!
統計データを表示:

過去 24時間: 59

過去 7 日: 455

過去 30 日: 1,667

今までの合計 17,375