メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

Repair guides and support for your Samsung TV.

1865の回答 すべてを表示

Power cycling issue Samsung TV QN75Q7FNAF

Currently have a Samsung 75in TV (QN75Q7FNAF), but it seems to have a power cycling issue I believe, it turns on and off repeatedly and stays on like a min or two but no display. It makes a sound when starting up when you click a button on the samsung remote but nothing else. I think the backlights are fine cuz you can kinda see it working when its powered on. I haven’t tried replacing the mainboard/power supply, but could replacing one of those fix the issue? I think it would be more likely the mainboard but not entirely sure or could it be a cable that malfunctioned?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

最も参考になった回答

@technoob231 … i would start by removing the mainboard connector from the power supply. see if your set powers up and stays on with backlights lit. if it does, you can move on to other boards. if it doesnt, start troubleshooting the backlights and power supply. ensure that the power supply is giving proper voltages at the connector leading to the mainboard. they should be steady and not jumping around.

post back with your results for any additional assistance.

この回答は役に立ちましたか?

スコア 1

コメント:

A couple weeks ago, I did unplug and reconnect the cable between the main board and power supply to see if the backlights stayed on in which it did, but i can retest to make sure that is the case. However, for the power supply i can't guarantee it would be giving proper voltage to the main board due to not having a multimeter at the moment but ill try to get one soon to test.

さんによる

@technoob231 ... i would follow up on that meter...always good to have one for any reason. that being said.... if the set stays on, with backlights without the main board attached, this is indicating your main board as the fault.

to test further:

disconnect all of your peripheral boards and connections from the main board. after this is achieved, plug back in just the main board (no other boards attached to it) to the power supply. apply power and see if again you get backlights and the set to stay on without cycling. if this fails...replace your mainboard. if it holds, plug in one more peripheral at a time and retest. this will pinpoint the fault and can go from there.

post back with your findings for any additional assistance.

さんによる

@jostewcrew

Apparently I don't have as good memory as I thought lol, after retesting, the backlights actually don't stay on constantly when powered, it flashes on and off. I disconncted the other devices but doesnt seem like they made a difference.

Idk if this can help but i made a video of what it does here. https://youtu.be/XncnboXIS30 you might need headphones to hear the sound it makes.

vid w/ power supply with power supply board plugged in https://youtu.be/8ta-DTdsikg

さんによる

@technoob231 ... your videos are set to private. upload them here if you can:

iFixitでの質問に画像を追加する方法

if your set still power cycles on/off with everything detatched from it, youre either looking at a bad power supply or a bad string of leds. youll need a meter to determine which of the two it is for sure, but if you just wanna risk it, the cheaper and easier option is to replace the power supply.

if this doesnt solve the issue of power cycling, then i would say the leds are causing it to go into protection mode and shut down. get a meter....20 bucks, lasts a lifetime.

さんによる

@jostewcrew

Changed the video so you can see, but can't seem to upload here cuz it said the limit is 30 seconds. Yeah going to get a multimeter soon, once i get it ill test and see if its a voltage issue.

さんによる

12件以上のコメントを表示

コメントを追加

回答を追加する

TMc798 さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 2

過去 30 日: 18

今までの合計 72