App store blank WHITE w/ pinwheel of death after Catalina! :(

After upgrading to Catalina, this mac refuses to load the app store.

The app store is just blank white with the pinwheel of death.

When you open force close it shows the app store is not responding.


The same issue persists even after putting a new HDD in, reinstalling Catalina from scratch and restoring data from a time machine.

Even when I ONLY restore data/files, and DON’T restore setting/apps/etc.

I’ve tried the classics: Reset PRAM, and SMC, and ran MANY malware removal tools (MBAM, AVG, Avast, Bitdefender etc.) All of which are ran one at a time then properly removed after and not left on the system (also, none showed any malware results)

I tried reinstalling the latest update patch as well.

I also tried signing out of iCloud and all other internet accounts.

I also tried running first aid on the HDD from a recovery boot.

I also tried manually clearing the app store cache folders.

I also ran CCleaner on top of that to clear app store cache (yes app store box checked)

I also tried changing the time zone.

I also made sure no VPN settings are enabled or configured.

Anyone have any ideas?

You are all awesome and iFixit is a fantastic resource!

この質問に回答する 同じ問題があります


スコア 0