メインコンテンツにスキップ

Model A1213 / 8, 16, or 32 GB capacity

283の回答 すべて表示

Shows up as "No Wireless" - just grayed out

Hi. I just replaced the battery on an iPod Touch 1st generation that was working fine before, but now, after it's put all back together it works great except the Wi Fi option is just grayed out, saying "No Wi Fi". I suppose I must have bumped something when reassembling, but how do I fix it? Is it the small antenna wire at the top that is causing this or something else? Do you think I just need to re-align the antenna or is there something else that might have gotten mixed up?

Thanks for the help!

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

PCラップトップ用バッテリー

An easy fix for a big power boost.

ショップを見る

1回答

選択されたソリューション

I would open up your iPod again and check the connections. The WiFi antenna is connected to the logic board by contacts points only. Make sure that those points still make contacts with the board. Check the guide on here. Of course, check and double check all other connections as well. Hope this helps, good luck to you.

この回答は役に立ちましたか?

スコア 4

コメント:

Great thanks, I didn't realize it was only connected by the contact points, I thought I might have broken it off but wasn't sure. It was a bit corroded, so I think I'll try replacing it with another one. Thanks!

による

Good luck, hope it works for you.

による

コメントを追加

回答を追加する

iTronics Repair さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 2,134