メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

A personal computer that resides in one location with its core components inside a case separate to third-party peripherals required for operation, such as a mouse, keyboard, and monitor.

214の回答 すべてを表示

No signal on monitor

So, I just step up my pc and everything. Everything light in my pc, all the fans are running, but the keyboard, mouse and the monitor are not working…… any ideas?????

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1
コメントを追加

今あるものを使い続けましょう

オールインワインキットで安く修理して、節約しましょう。

iPhone 修理キットを見る

今あるものを使い続けましょう

オールインワインキットで安く修理して、節約しましょう。

iPhone 修理キットを見る

2件の回答

選択されたソリューション

Hi,

It sounds like the PC is not passing POST (power on self test)

What are the RAM specs?

Try connecting a system speaker to the motherboard to check for any beep codes on startup.

On Asus motherboards:

No beep from the speaker check that the CPU and memory are installed correctly and there's no oxidation on the connection parts. If there is any oxidation, try to wipe the oxidized part with an eraser. If it still cannot be turned on properly, clean it with contact cleaner and re-install.

1 long beep followed by two short beeps indicates a memory problem. Check that the memory is correctly installed.

1 long beep followed by three short beeps indicates a graphics card problem. If the graphic card needs an extra power supply, ensure graphic card has the power connected to it.

Here’s an image taken from p.1-15 of the user manualthat shows where the speaker connect to on the motherboard. There is also an image that shows the kind of speaker that you can connect to the header pins

Block Image

Block Image

(click on images to enlarge for better viewing)

この回答は役に立ちましたか?

スコア 0

コメント:

Welp no beep

さんによる

@mchang100597 ,

Are you sure that the CPU is a Ryzen 3 3600?

There's a Ryzen 5 3600 and there is no mention of a Ryzen 3 3600 CPU on the Asus Prime X370 Pro CPU support list

If you have a voltmeter do a paperclip test on the PSU to make sure that all the power supplies are there and are the correct value.

If possible try connecting the monitor to the onboard video display port or HDMi port i.e. remove the graphics card and see if you get beeps or a display or not

さんによる

コメントを追加

There could be a problem with your graphics card. Make sure all the cables are connected to the moniter properly then restart your pc.

この回答は役に立ちましたか?

スコア 0

コメント:

Okay... so here my build

Case: lancool 2

Monther.B : ausus 370 prime pro

Video.G: MSi 1660

Ram: Corsair vengeance 16gb

Possessor: ryzen 3 3600

Cpu cool: Master cooling 360 rgb

Monitor: asus

Old power supply from previous build:

Corsair 650 watt

Then everything is new.

I tried my graphic card on my buddy pc it work perfectly. I plunged in everything correctly too

さんによる

コメントを追加

回答を追加する

mchang100597 さん、ありがとうございました!
統計データを表示:

過去 24時間: 10

過去 7 日: 63

過去 30 日: 252

今までの合計 794