メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

2008年10月発売。2.4, 2.53, 2.66, 2.8 or 2.93 GHz Core 2 Duoプロセッサ。

493の回答 すべてを表示

Can it be upgraded?

Can I upgrade the logic board/cpu on this device to make it compatible with newer OS?

Thank you

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

no but i think there are ways to make older devices run newer mac os verions. search for it on youtube, i think the channel Cat and Andrew made a good tutorial.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Hi, David!

Unfortunately, you won’t be able to swap the logic board from your MacBook Pro 15” Unibody Late 2008 or Early 2009, as Apple switches components and ports around to a point where you can’t actually fit older or newer logic boards with your MacBook Pro.

I’d suggest you just buy a used newer MacBook that is compatible with the version of macOS that you would like, because it’d be more cheaper than trying to fit a newer logic board in your MacBook.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

David Stovall さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 19