メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

2018年9月21日に発売されました。モデル番号A2097, A2098、GSM もしくはCDMA / eSIM もしくはナノSIM / 64, 256、512 GB / シルバー、ゴールド、スペースグレイ。(正しい発音は"iPhone 10 S.")

77の回答 すべてを表示

Phone keeps rebooting under heavy load?

Getting an issue with my iPhone XS where under normal load it seems to work okay. However when I start streaming from YouTube, turn the flashlight on, brightness up etc to drain the battery down, the phone turns off and reboots to the apple logo.

It still re-boot even on charge and with all flex cables disconnected. Just wondering if this is something that someone’s seen before? I have a feeling it might be board level, but not entirely sure.

Face ID, Cameras etc are all working fine

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

iPhone LCDスクリーン修理キット

生涯保証付きの低コストオプション

キット商品を見る

iPhone LCDスクリーン修理キット

品質ではなく、修理コストを削減しましょう。

キット商品を見る

1 件の回答

選択されたソリューション

This is either a board-level issue, for example following a drop or exposure to water or a battery issue. To eliminate any potential battery issues, use a battery utility, such as coconutBattery (for Mac) or 3uTools (for Windows). Anything less than 75% of design capacity can cause these symptoms and will require replacement.

Also check to see if there are any unusual heat spots, for example, near a camera. That would be indicative of a failing modular component.

If none of that leads to a solution, then it may be a logic board issue, which will need to be looked at by a micro-soldering expert (don’t trust an X series phone to just anyone!).

この回答は役に立ちましたか?

スコア 3

コメント:

Thanks for your reply. Had a little look on coconutBattery and design capacity is showing 93%. I tried a new iPhone X battery and the phone booted up fine and continued to loop after about 2 minutes of usage so i'm pretty sure that this isn't the battery itself that's causing the issue.

The only thing that's noticeably more hot is under the charge flex cable. Is the processor located under here on the XS's?

Just streamed a video for about 4 minutes before it boot looped, this was without flash and brightness at normal level.

Streamed a video for about 2 minutes before that and that was with the flash on, and brightness all the way up.

Microphone and lower speaker doesn't seem to be working either, but not certain those two are linked with eachother

Very odd! It is rebooting when just powered on as well, not even under heavy usage. Didn't spot this before!

さんによる

It wouldn’t hurt to try another dock connector. The X series will restart every 2 – 3 minutes when they are faulty. Would explain the mic and speaker issue as well.

さんによる

コメントを追加

回答を追加する

Stewart Piper-Smith さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 4

今までの合計 32