メインコンテンツにスキップ

Model A1418 / Mid 2014 / 1.4, 2.7 & 2.9 GHz Core i5 もしくは3.1 GHz Core i7 プロセッサ

47回答 すべてを表示

new power supply but won't turn on

hit by lightning - installed new power supply but still won't turn on - Where are the LEDs to check the logic board? Could the power button be bad? How to check that?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

選択されたソリューション

"LED 1 - Indicates that the trickle voltage from the power supply is detected by the main logic board. This LED will remain ON while the iMac is connected to the AC power. The LED will remain on even when the computer has been shut down or put to sleep. The LED will turn off only if the AC power is disconnected or the power supply is faulty.

LED 2 - Indicates that the main logic board has detected proper power from the power supply when the computer is turned on. This LED will be ON when the computer is turned on and the power supply is working correctly.

LED 3 - Indicates that the computer and the video card are communicating. This LED will be ON when the computer is communicating properly with the video card. If LEDs 1 and 2 are ON and you heard the startup sound, but LED 3 is OFF, then the video card might be installed incorrectly or need replacement.

LED 4 - Indicates that the computer and the LCD display panel are communicating. This LED will be ON when the computer is turned on and video signal is being generated. If the LED is ON and there is no image on the LCD display panel, the LCD display panel or inverter might be installed incorrectly or need replacement.

UPDATE 1/1/20

If you get get no diagnostics LEDS after replacing the power supply, it’s a money pit. Time to call your insurance agent. What happen with a lightning hit is that all the components that are not fried get weakened. So even when you can get it up and running it is prone to cascade failures ( the next component in line fails).

このアンサーは役に立ちましたか?

スコア 3

コメント:

Mayer - Thank you for your prompt response and Happy New Year _ I removed the screen again and found the LEDs, but NONE are lit. Power supply is brand new and installed correctly. 120volts from power cord. 2014 iMac was hit by electrical storm/power surge so I assumed power supply, but Logic Board could be fried? Why not at least LED #1 when plugged in? HELP! I am glad you answered as I have been tracking your very sound responses for a while now. I have seen on YouTube that the logic board may need to be refluxed/soldered? or replaced due to heat damage from strike? What else can i test?

さんによる

Mayer - Thanks again for your update - i was about to order the motherboard (logic board), but you have given me pause... 'money pit'...It's definitely a crap shoot on the next part (logic board). Any other input on this would be appreciated. I am not sure there is anything left to test as I didn't get a single LED after installing new power supply - Tested power to power supply and got 110v

さんによる

@cmcreller If you do not get the first LED to light with a knoen good PSU it is definitely a logic board issue.

さんによる

Thanks Tim - Is it worth replacing the logic board or just throw in the towel...

さんによる

コメントを追加

回答を追加する

Craig Creller さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 5

今までの合計 84