メインコンテンツにスキップ

2010年4月発売。2.4, 2.53 GHz Core i5 or 2.66, 2.8 GHz Core i7プロセッサ

686回答 すべてを表示

New HDD/SSD Installed - Can't pass past the Recovery?

Hello to all,

A friend of mine gave me an A1286 ,to restore it back to working condition .It didn’t have any HDD/SSD on it, so i took a new one ,and installed it. (Samsung EVO).

I kept getting question mark even though i was booting into Recovery mode (Option + R) , and even with online recovery tool , it showed me a bar of loading … downloaded the files, restarted and again question folder ( I never saw the Recovery Manager) only the Recovery screen which you sign the Wifi password, no other option available.

I searched around and found that maybe the HDD Cable in those older Macs, is faulty . So i changed it with a brand new one.

Again same thing, i tried even the NVRAM Reset CMD+ALT+P+R and again nothing.

Once i get into the recovery screen (wifi) and it downloads the files, and restarts it again stops in the same question mark folder.

I tried as well,with USB Stick and TransMac v12.5 (into SnowLeopard and even teh High Sierra )to boot into the Stick ,but again the stick was never shown.

Am i doing something wrong ?

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

選択されたソリューション

Not sure I really want to wade into this one.

First remove the internal drive. Check your USB stick on another Mac to see if you can boot from it.

If so, reinstall the 860. Hold down the option key on boot up and select the stick. Now go to Disk Utilities and format the drive GUID Mac OS extended journeyed. Now try to install a system from the USB drive. Do not use High Sierra as it will try to impose APFS formatting.

このアンサーは役に立ちましたか?

スコア 1

コメント:

I can't get into the Disk Utilities.

I am creating a USB Drive with the TransMac, i press the option key , i boot "the USB key" and then it is stuck on the "APPLE LOGO" Nothing happens.

さんによる

Test your USB drive on another Mac to be sure it works.

さんによる

@mayer Done , it works.But on the particular one ,nothing happens.

さんによる

OK, you insert the working bootable USB drive (with a system that works on the 2010 machine). Hold down the option key and press the power button, with the mag-safe adapter plugged in and showing green, and absolutely nothing happens?

さんによる

コメントを追加

回答を追加する

Albert Einstein さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 1

過去 30 日: 1

今までの合計 61