メインコンテンツにスキップ

Lenovo社によって製造されたラップトップモデルの修理ならびにサポートガイド。

1058の回答 すべてを表示

Why does my USB port only output around 3.9 volts?

Hello. I have a Lenovo flex 5 1570 81 ca laptop. The motherboard is la-e541p.

A while ago,I hooked up a double sided usb cable stupidly. It apparently wasn’t designed for hooking up 2 laptops. I’m pretty sure it was series wired which output 10 volts shortly. Yes,laugh all you want… :(

My usb with the ribbon cable attached(opposite side of the board)works flawlessly. But the one on the main motherboard on the left side only outputs around 3.9 volts.

I got a donor donor board and swapped the boost controller ic with 5 pins. I also swapped what I believe to be the hub controller. I have no schematic.

I have usb 3.0 ports I think(9 pins). I don’t know if usb data can effect the voltage output or not. But I measured all caps in the area and compared it to the donor board which DOES output 5.09 volts. I see no shorts or partial shorts that I can tell of.

I see 2 little data circuits for that usb. Each has a data choke,and 2 different looking multiple pin diodes.

I doubt the inductors in the boost circuit would even be bad from such a quick spike in voltage. They usually don’t fail since it would take quite some heat to destroy it.

Im at a loss. I just don’t know if data lines can effect the boost circuit at all. Any ideas?

Thanks for any help. I’m new to this stuff…I’ve watched many videos,but am new to actually trying to fix laptop motherboards. It’s even harder without a boardview or at least a schematic,which most people have to use.

edit: I found the electrolytic capacitor I thought was for the hdmi circuit had a partial short on the like reason .4 volts instead of .56. I removed the boost ic chip and the short is gone. Replaced it and no problems thus far.

I am a *!&*^#% moron.

回答がありました! View the answer 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

I don’t know exactly what motherboards use to output 5V but it can be a voltage divider or in most cases a regulator, the two methods use resistors with a specific resistance value, you probably heated one or more of them and caused irreversible damage.

による

Nothing is irreversable, a loose connection can drop the missing portion of your voltage or you may have burned up an item on the board, start removing items until you find the loose connection or bad item, you will know it when your 5v comes back.

による

コメントを追加

1回答

選択されたソリューション

Poster: edit: I found the electrolytic capacitor I thought was for the hdmi circuit had a partial short on the like reason .4 volts instead of .56. I removed the boost ic chip and the short is gone. Replaced it and no problems thus far.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Skye Anderson さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 31

今までの合計 31