メインコンテンツにスキップ

2.3L 4cyl or 3.0L V6, 6th Generation

370の回答 すべて表示

Cylinder 3 misfire? I'v changed the spark plugs, wires

I have changed the spark plugs, wires, distr. cap and rotor. The whole engine shakes at idle which shakes the steering wheel. At a stop light when i let off the break u could feel the car shake badly. A few days ago i put in furl injector cleaner and the shaking isnt as bad now. Could it be a dirty fuel injecotor? im thinking about getting the fuel injecotrs cleaned professionally. Also im thinking about seafoaming my engine to clean it out. good idea or bad?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Sounds like he's thrown a rod.

による

Anything is a possibility at this time. I still think that a good compression test as well as hooking it up to an engine analyzer would eliminate a lot of the guessing. The engine cleaning etc. would usually manifest itself in a very sluggish and poor performance. I'd look at timing, valves and rings.

による

I voted your first comment as an answer, you also might mention the AutoZone test

による

I am just concerned that we do not finish resolving the first issue which might just be a result of what is going on here. I think it needs more than a tune-up....thanks mayer. I might just change it to an answer if I get more info. Hate for people to vote it as a comment in moderation ;-)

による

There's almost not enough of us voting to do that without your vote. I think the free AutoZone test would show a cylinder not firing.

による

表示する 3 他のコメントを

コメントを追加

iPhoneのバッテリーキット

Only $29.99

Buy Now

iPhoneのバッテリーキット

Only $29.99

Buy Now

3回答

最も参考になった回答

jpatel1292, it this the same Accord that is using 1quart of oil every 600 miles? If so, I would think that both problems are related and I go an get a leak down test and get a compression check. I would not be surprised if its your valves or rings....

この回答は役に立ちましたか?

スコア 4

コメント:

@oldturkey, yes its the same car that burns oil. The car runs fine when im driving it at any speed but i jus dont like the fact that the engine shakes at idle. It never happened before. Also there isnt any hesitation when i step on the gas. It picks up with no problem. Im pretty sure that my valves or rings are gone but im going to college next year and need money. Im trying to fix the misfire problem and sell it.

による

jpatel1292, I would take to a place like Autozone or if you are in CA try MAACO and see if they can place it on an engine analyzer. In TX it is still free and it gives you a diagnostics code. Once you get the codes it might at least give you a better starting pint. If it is a burned/leaking valve you may not get it to idle smooth.

による

the codes were p303 and p1399. I just got a compression test and Cylinder 1,2, and 4 were running 220 psi and cylinder 3 was running 120psi. The mechanic said my engine probably would hav to be replaced or fixed. He said 135psi is the minimum Honda requires in one cylinder. Any way i can boost the compression in that cylinder?

による

sorry, jpatel. No you can not. It shows that you are "leaking by" somewhere. It is either time to rebuilt or re-ring that particular cylinder.

による

wish I could upvote your answer again..

による

表示する 1 他のコメントを

コメントを追加

check your engine mounts

この回答は役に立ちましたか?

スコア 0
コメントを追加

I have the same problem took it to Autozone after changing rotor cap and button they put it on diagnostics cylinder 3 was misfiring their suggestion was plugs I change plugs and wires ran great for about a week or two then it started doing it again getting worse by the day daily driver for work

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

jpatel1292 さん、ありがとうございました!
統計データを表示:

過去 24時間: 2

過去 7 日: 20

過去 30 日: 77

今までの合計 15,546