メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

レクリエーション用車両の修理ガイドとサポート

9の回答 すべてを表示

Speedometer not working but all other gauges are? Solved

I have a 2005 Gulf Stream class A motor home on a Ford V-10 chassis. I went to take the motorhome out and the speedometer doesn't work but the odometer and trip meter do. Can anyone tell me what the problem may be and where the part is located to fix this problem. I did try and replace speed sensor in the rear end but didn't fix the issue I'm sure its something easy to fix but hoping someone else has had this issue

Update (05/30/2019)

Ok just for anyone else out there having this issue with your speedometer I had to send it out and have it repaired apparently this is a issue with a lot of different instrument clusters but this was my CLUSTER/SPEEDOMETER number 3C3F10849MA they had to replace some internal parts but now is working again like it should and at a great price. If you want more info contact me

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3

コメント:

This question was migrated from https://meta.ifixit.com/Answers.

さんによる

I have to drive my car 2 to 6 miles before the speedometer starts to work what do I do

さんによる

I have a1994 Lincoln continental I have to Drive 5or10 miles before it starts to work ????

さんによる

I won't saner not a question

さんによる

Sorry But I have this problem for a long time and I can't get a asner either????? So I thought I would try

さんによる

1以上のコメントを表示

コメントを追加

1 件の回答

最も参考になった回答

This may not help you fix this but just a tip. If your speedometer doesn’t work, it can be many things. Some cars have a cable and some are digital. If the cable is broken then it needs to be replaced. If its digital then it can be the speed sensor, ECU or just bad wires…

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Dennis さん、ありがとうございました!
統計データを表示:

過去 24時間: 3

過去 7 日: 24

過去 30 日: 98

今までの合計 1,608