Skip to main content

2010年4月発売。2.4, 2.53 GHz Core i5 or 2.66, 2.8 GHz Core i7プロセッサ

591の回答 すべて表示

Laptop had turned on, does not turn on now

I bought a MacBook Pro 2010 15” off eBay that was “For parts or repair”. The listing showed on the laptop display the flashing folder icon, so I bought it thinking this would be a simple task to install a disk and install Mac OS X. The listing also said it did not have a hard disk nor battery.

Upon receiving the computer, I pulled out a spare disk, installed it in the computer, set up an installer thumb drive, and happily started installing Mac OS X. That process worked fine — It went into the installer, I used Disk Utility to format the disk, I started the installation, and it went through its paces. Then it wanted to reboot the computer, and I let it do so, but it kept rebooting. And by that time the fans were on full blast.

Thinking the CPU was overheating (but the bottom of the case wasn’t all that warm) I pulled the logic board and redid the thermal grease.

It now does not turn on at all.

When connecting the power adapter (still no battery) the green light turns on, and pressing the button for the battery status indicator has flashing lights showing there’s no battery (?) but also showing that power is making it to the system from the DC-in board. Therefore I am assuming the DC-in board is okay.

I found a reference for the power pads here: http://www.insidemylaptop.com/turn-on-ma...

I tried shorting the power pads, and it won’t turn on. I’ve checked the keyboard cable and it seems to be properly seated.

Closely examining the logic board - on the back side I’d seen a little bit of grime, and I cleaned that off. On the front side I just noticed a double row of pins relatively near the SD card slot that look corroded.

Block Image

I’m beginning to wonder if there was liquid damage. The seller did not say much other than it wouldn’t turn on.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

MacBook Battery 修理キット

最低価格 $69.99

Buy Now

1回答

最も参考になった回答

Try for a spontaneous reboot. Unplug the battery and the magSafe. Press and hold the power on button for 10 seconds. Reconnect the battery and Mag-Safe. It should boot on its own.

この回答は役に立ちましたか?

スコア 3

コメント:

I do not have a battery at all.

I tried that combination, as well as another involving holding the shift-control-option keys along with the power button. No change.

による

コメントを追加

回答を追加する

david さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 3

今までの合計 31