メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

2016年9月16日に発売。モデル番号は1778,1784。 GSM かCDMAの32、128、256GBがあり、色はローズゴールド、ゴールド、シルバー、ブラック、ジェットブラックがあり。

1163の回答 すべてを表示

I’m missing this white film for the light sensor.

When I replaced my phone yesterday with an oem screen I realize that the light sensor didn’t work anymore. The auto brightness adjustment in my setting is on and I’ve tried to pin my phone to a light bulb, nothing. Also my flex cables and everything are in place perfectly and screwed in right. Then I did the research and found out that I was missing this rectangular shaped white film that was supposed to be in front of the light sensor. I just wanna know if that is what is causing the problem or maybe it’s a defective sensor. If it is the white film, where can I buy them?

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

If you still have your old screen, installing it on your iPhone together with the front cam flex. Home button doesn’t have to be transfered for the phone to function. If it does work, you’ll know that the problem was the missing film. If not, your front camera flex might’ve been damaged while removing it. The sensor is not attached very tightly so it can break off of the cable quite easily.

この回答は役に立ちましたか?

スコア 0
コメントを追加

Phone may not boot and the screen may not even work without the home button connected.

Are you 100% clear that it is the light sensor not working or the proximity sensor?

I have never seen that white film on any of the screens I have replaced. Try this app to test which sensors are working. I am not sure, but the camera may be the one that is used for the light sensor.

The app is free and brilliant.

https://itunes.apple.com/gb/app/testm-ch...

この回答は役に立ちましたか?

スコア 0

コメント:

I downloaded the app and did a full test and the only function that is not working is the ambient light sensor.

さんによる

Tbh with you when I repaired when I disassembled my old screen I’m not sure it has the white film but I know for sure light sensor worked on my old display.

さんによる

Ok, so the front microphone goes in the area where the white piece is. The proximity sensor fits into the bracket. That looks 100% ok to me, so you have either got a damaged front flex cable / connector or some sort of damage to the board. This is not screen dependant, so trying your other screen will not make any difference. Check the proxy flex connectors and look around the connector on the circuit board to see if any components have been dislodged.

さんによる

コメントを追加

回答を追加する

MrCatsoup さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 3

今までの合計 106