メインコンテンツにスキップ
締切られた回答

Black horizontal lines appear on all printouts

My Epson WorkFroce 310 has been printing horizontal black lines on everything it prints for the last two days. I'm pretty sure the rollers aren't to blame (it printed a blank sheet just fine), and I got the same problem when I copied something using just the built in copier (eliminating driver issues).

I tried cleaning the nozzles and print head a few times, but I keep getting the same result; a great test pattern with a horizontal black line through the top of the pattern, and another through the alphanumeric code that prints at the bottom.

At this point, I'm thinking its either the cartridges or the print head, but has anyone ever had this happen to them? It's the first time I've ever seen it. Any recommendations to fixing this would be great.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

It would seem to have some foreign material ,ie dust,fluff, paper shard or even a hair caught on the underside of the nozzle of the given colour (black),so each time it does black the object gets soaked and wipes a line on the document

I have had this on other inkjets and used tweezers and / or a high quality fine tipped artists paint brush to sweep or remove the debris from the print head

If this is of assistance please return and click as answered

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

if the lines are all the time in the same pattern and if these lines are thin .. then there is the case that possible the print head is broken

The case that this happens cause of dirt happens when lines are not thin and change print pattern often

このアンサーは役に立ちましたか?

スコア 0
コメントを追加
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 5,607