メインコンテンツにスキップ

Model A1200 with 2.16 or 2.33 GHz Core 2 Duo processor

111回答 すべてを表示

iMac 24'' won't turn on

I've always turn off my Imac at the end of the day, but I don't unplug the power cable from the outlet.

Yesterday the computer didn't start at all, I've plugged it in another outlet , still nothing ... after a few hours I tried again and it started.Like always at the end of the day , I shut it down, and today it doesn't turn on again, I'm pressing the power button but nothing.I've checked the cable , the outlet , everything is placed correctly .

Thank you in advance for any kind of help, suggestions.!

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

ベストアンサー

Remove the front bezel. There are diagnostic lights to the right of the RAM slot. With the machine plugged in try to start and observe what those lights do and let us know. Here's how to get to it: iMac Intel 24" EMC 2111 Front Bezel Replacement

このアンサーは役に立ちましたか?

スコア 3

7 件のコメント:

update: yesterday after a while I plugged it in and turn it on and it started.So I was able to run the apple hardware test which didn't show anything wrong, but the Istat pro shows a power supply temperature of 85 degrees C .

Is there any chance that the fans are not working properly ? there might be some dust accumulated in there?

Thank you very muck for your prompt answer!

さんによる

OK, I looked at the diagnostic lights.Led no .1 stayed on for a second then went off.One time it stayed on for a longer time and I was able to start the computer and all the lights were on. What do you think it is?

さんによる

Pardon my face palm. Please replace the power supply. Just ignore the statement under the photo: http://www.google.com/imgres?q=dr+house+...

さんによる

hi, i have the problem that Led1 light up but nothing more.

replaced the power supply with a new one, measured to 12v and 24 v and still same problem.

nothing starts, not even fans.

power button measures 3,2 volts and 0 volts men pressured.

can someone please help me..

Regards/Jonas

さんによる

kung take a look at the capacitors on the logic board. Look for ones that are swelling and /or corroded.

さんによる

2件以上のコメントを表示

コメントを追加

Seems like you need a new power supply.

このアンサーは役に立ちましたか?

スコア 1

2 件のコメント:

I was thinking about that myself , looks like it's getting too hot , but the fans should cool that down right?

Thank you!

さんによる

OK, I looked at the diagnostic lights.Led no .1 stayed on for a second then went off.One time it stayed on for a longer time and I was able to start the computer and all the lights were on.

What do you think it is?

さんによる

コメントを追加

回答を追加する

lorenick さん、ありがとうございました!
統計データ:

過去 24時間: 1

過去 7 日: 5

過去 30 日: 19

今までの合計 4,321