メインコンテンツにスキップ

The 1998 version is based on the original Beetle but, in comparison with the old model of the vehicle, it is way more spacious and equipped with more advanced features.

6の回答 すべてを表示

Can anyone HELP identify this? Transmission shifting problem

A mouse has done a number on my parked 2000 Beetle 1.8T and I am in need of some guidance. I drove it briefly last week and quickly noticed an automatic shifting issue; the car wont change gear while accelerating, only after letting off the gas and even then only after about 10 seconds. The check engine light appeared soon after and I returned to my garage. My OBD2 scan tool spit out a P0722 Error code and after a quick inspection I discovered a wire inside the engine compartment hanging loose. I can’t seem to identify it… Some similar forums and how to videos suggested a transmission speed sensor could be the culprit but that appears to be intact. Attached is a photo of the problem and the mangled plastic connector I removed to help I.D. it. Any help would be appreciated. I am hoping to order a new connector and splice it back in without a costlier diagnosis. Thanks again. KP

Block Image

Block Image

Block Image

Block Image

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

最も参考になった回答

Hello, I hope I am not too late in my response and you find this of use.

Your transmission has gone into “limp mode”, that happens when the transmission control computer fails to receive a reading signal from a sensor. Thus it is not shifting properly. the issues you are having thankfully are just related to the sensor cable being destroyed and your transmission itself is fine.

The code you are getting is related to this sensor going offline due to the mouse damage. for more info here is a useful link with the information (https://www.obd-codes.com/p0722).

I would recommend you change the sensor alongside the cable, because if you just splice it there is a risk of it coming undone in the future which would be a big hassle (the same problem would occur again as well)

The sensor and cable run for about 60 dollars online.

The sensor itself might be intact, but if the wire running from the sensor to the computer is destroyed and damaged, the computer wont get the signal from it resulting in your problem.

this happened to me a couple years back exactly the same, and replacing the sensor and cable fixed it completely.

I hope this helps,

Gerardo Meneses

Update (02/22/2019)

https://www.youtube.com/watch?v=seXieIj7... that is a video walking you through the sensor replacement so you can do it yourself. it is a fairly easy job.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Kim Peterson さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 2

今までの合計 44