メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

2017年4月に発売されたSamsungの新しいフラグシップのスマートフォン、Galaxy S8です。

254の回答 すべてを表示

Camera not working and overheating after screen repair

Hi,

I recently did a DIY screen swap of my Samsung Galaxy S8, following the guide given here. The phone was working find before the swap and now I’m having the following issues;

1/ Front and rear camera not working

2/ Iris recognition not working

3/ Overheating (heat can be felt near the power button)

I cleared the cache and data of the camera app, and restarted the phone a couple of times. I tried disassembling all the components and putting them back together. Even tried cleaning the components slightly with the use of some isopropyl alcohol. But nothing seems to work. Little bit desperate to find out what the cause could be.

I wanted to ask if anyone could help me, before I take it to a service centre.

Thank you.

Savi

Update (10/31/2018)

The symptoms I’m seeing are;

1/ The front & rear camera are not working.

2/ In the diagnostics menu (*#0*#), everything works expect for the sensors section, and both camera. When I try to get these, the screen shows blank and freezes.

3/ LED notification indicators do not work, even when battery is low or when the phone is plugged in.

4/ When the phone is plugged into charge, it either stays on 0% or charges to 5%~6% and then starts to go back to 0%. During this time the phone (near the power button) starts to get really hot.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 3

コメント:

Hello bro

Im facing this problem now.

can u please suggest me with your experience.

The symptoms with my phone are exactly similar to yours problem.

How did you fix the problem.

さんによる

コメントを追加

3件の回答

最も参考になった回答

Are the replacement screen and the phone itself coming from the same phone model?

For example SM-G950F to SM-G950F and not to SM-G9550 instead? Because if the models are different the screen frames that hold the logic board don’t always fit correctly as some areas of the boards such as the top left / top right are blocked due to different cutouts depending on the logic board model.

この回答は役に立ちましたか?

スコア 1

コメント:

Hi Ben,

Thank you very much for your reply. I will re-check to make sure that everything is fitting correctly.

The replacement screen is from the same model, no change.

I'm really confused as to what the problem really could be??!!

Thank you.

Savi W.

さんによる

コメントを追加

You might as well try to take it apart again and see if you damaged the ribbon cables inside the device or you forgot to plug them back in.(Forgot to add:Check if you correctly plugged the cables in)

この回答は役に立ちましたか?

スコア 0

コメント:

Hi,

Thank you very much for your reply. Last night, I followed with your suggestion of re-assembling once more, but unfortunately even after doing so, there’s no change. I carefully checked all connections, ribbon cables, and components to see if theres any visible damages, but there was none.

The symptoms I’m seeing are;

1/ The front & rear camera are not working.

2/ In the diagnostics menu (*#0*#), everything works expect for the sensors section, and both camera. When I try to get these, the screen shows blank and freezes.

3/ LED notification indicators do not work, even when battery is low or when the phone is plugged in.

4/ When the phone is plugged into charge, it either stays on 0% or charges to 5%~6% and then starts to go back to 0%. During this time the phone (near the power button) starts to get really hot.

Have you come across any of the above issues? I’m still trying to find out what could be wrong with the phone.

Any help is much appreciate it!

Thank you.

Savi W.

さんによる

コメントを追加

Based on what you described, I would be concerned that you may have knocked a board component off when you disassembled the phone, namely one of the sensor related components, which can cause a myriad of problems with Samsung phones when they are not detected.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Savindra Weerasooriya さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 7

過去 30 日: 34

今までの合計 956