Sony Computer Entertainmentによって製造されたPS4と通称で知られるテレビゲーム用コンソールです。2013年2月20日に製品の発表、2013年11月15日に発売されました。

878の回答 すべて表示

PS4 doesn't respond to eject button and won't accept discs?

A few months back my son decided to put some quarters into the Blu-Ray drive of my PS4 and I took it apart and removed them and cleaned a little and it began working fine again. But he did it again a few weeks ago and when I put it back together after removing them this time the drive did not respond at all. The eject button no longer beeps when pressed regardless of whether or not there’s a disc in. It will not accept discs automatically, but it can be pushed in and the manual screw works to pull and push discs out. Once the disc is in the system doesn’t even try to read it as if it still doesn’t know there’s one there. I’ve opened it and checked for any obstructions or damaged cables multiple times but can’t see anything wrong. I play nearly everything on digital but I can’t update to the latest PS4 firmware (6.00) and according to the help desk it is because my drive is not working. My system is out of warranty so I’d really like to fix this. I have tried initializing my system both with and without the update and nothing gets the drive responding again.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

If the optical drive was broken the button would still beep when pressed but the optical drive would not eject. This is odd, as there is no beep when pressing the eject button. I would suggest trying the optical drive in the not working PS4 on a working PS4 but that is ridiculous and I doubt anyone you know would let you crack theirs open and void their warranty just to test an optical drive. Let’s hope someone with more experience then me chimes in here...

による

コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

2回答

最も参考になった回答

Does the PS4 have an eject button where you can click it or do you need to tap on it to eject it?

If it's a tap one check the metal fixture coming from the eject button from the plastic cover of the PS4.

Sometimes this gets bent the wrong way making it not provide contact to the ejection board on the PS4.

The ejection board has a square gold part on the green PCB board that contacts to that metal fixture.

I'm not sure exactly what it's supposed to look like but when I have time I'll update this post.

この回答は役に立ちましたか?

スコア 1
コメントを追加

Your disc eject motor is bad, unplug ribbon to laser and try to update,not the one going under the power supply,the wide white one going to laser. If that doesn't work,try laser ribbon and the smallest ribbon,to eject drive motor. Hope that helps this worked for me.

この回答は役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Cole さん、ありがとうございました!
統計データを表示:

過去 24時間: 11

過去 7 日: 100

過去 30 日: 378

今までの合計 1,288