Carrier Outdoor Condenser Fan Problems -- Spins, but no Cold Air

About 1 month ago my Carrier outdoor condenser fan froze in the middle of the night, the Texas heat, lack of lube, and 24/7 operation killed it. I went out, powered down, took it apart, broke the shaft loose and lubed it, until I could turn easily with fingers, and powered it back up, started right up, been working and blowing cold air ever since.

Today, in Austin, it hit 112F+ at my house a few hours ago, the motor just shut down. I went out there, and manually gave it a little spin, spun back up, and is spinning well.

I suspect the run cap has had it too, so that AND the motor need to be replaced. But, its 10pm, nothing is open, house is 90F inside, and the AC is NOT working?

Something happened? But what? The system was cooling very well, it was 74F in here, 112F outside, then the motor stopped (as it does periodically when it gets the temp ahead of the setting), and then it couldn't start back up. But, how do I go from cooling fine, to NOT cooling fine from one minute to the next?

The motor is spinning, I tried turning power off, resetting, checked the controller in attic, LED is running good, no error codes.

So, I am at a loss -- the motor needs replacement, and the run cap, but, it running right now, and the system should be cooling, but its not. What else could have changed in a matter of mins?

I could understand if over 2-3 weeks it got warmer and warmer, need coolant, but it was freezing air, now it warm.

I am an EE, not an AC guy by any stretch, but I assume maybe a cut off, safety of some sort was tripped, but a power cycle, and that should do it right? And this carrier doesn't seem to have a RESET on the condenser, but even if it did the motor wouldn't spin as it is right now --

Please help -- I am dying here, and have a ton of computer work, PCs are over heating as I write this...

Thanks --

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

Free shipping on all orders over $100 or containing a Pro Tech Toolkit!

当社のショップを閲覧する

1回答

最も参考になった回答

@alamothe

Corpus Christi was not much cooler today ;-) since you already know that you need a new motor (no if’s, when’s and but’s about it) you also need to check the capacitor for your compressor. If your compressor does not kick on, it will not cool. Yours should be a 220V unit to you’d have to be careful if you want to check it with a meter.

If you give us more information about the actual AC unit we might find a schematic etc. that may help to determine what is going on with it. Of course you are sure you have enough refrigerant as well.

この回答は役に立ちましたか?

スコア 1
コメントを追加

回答を追加する

Andre Lamothe さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 0

今までの合計 19