メインコンテンツにスキップ

2019年3月に発売。Mac Pro (Early 2009)は、IntelのNehalemアーキテクチャをAppleのプロフェッショナルデスクトップラインに搭載し、2010と2012のCPUアップデートを加えて、インテリアが再設計されたモデルです。

181回答 すべてを表示

Upgrading CPU's Riser board throws red LED after installing X5690

Hi,

I upgraded my Firmware to 5,1 on a 2009 MacPro. The computer boots fine with the dual quad core processors. But when I install the X5690 3.46ghz chips - it throws the red led and doesn't chime post, no video (page 34 of the MacPro early 2009 manual).

I have tried booting with different OS versions, tried a second Riser Board, reset smu. Confirmed boot version B03.

I have put the X5690 in a single core Riser Board and it boots fine.

Could it be the chips don't work as pairs?

Thanks

Update (05/23/2018)

Block Image

This was supposed to be attached

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

1 件の回答

Wxxx series don't work in pairs - Xxxx yes

does CPU (but put as a SINGLE) works in both sockets? Just want to eliminate faulty CPU

このアンサーは役に立ちましたか?

スコア 0

1件のコメント:

other problem can be - I gues You put them with..... lids - as 2009 got lidless - put 3 M4 (2.1-2.2mm thickness) washers on each pin - tide screws with usual force.

I hope you did not used usual force to do screws without washers as you crushed socket or...... as I've purchased non working dual cpu tray months ago and it had...... BURNED / melted TOGETHER 2 socket pins - which I saw them ONLY UNDER full zoom photo from my iPhone!!!!!!

さんによる

コメントを追加

回答を追加する

Paul さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 134