2011年後期モデル番号A1278 / 2.4 GHz i5 or 2.8 GHz i7 プロセッサー

501の回答 すべて表示

Bad USB causing my battery to short?

I have a 2011 MacBook Pro .. It has been working fine no problems .. until the other day .. I came out to use it and it would turn on was off . battery completely dead even though it was plugging into the charger .. I changed battery then it worked fine .. so tonight it happened again after just changing the battery .. I was changing my iPad in a usb port using a cord that i think was plugged in before when this happened . Can a bad USB cord effect the battery ..

so this last time .. I took off the back .. disconnected the battery and replugged it in .. and it work ..

so just trying to trouble shoot?

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0

コメント:

Could you explain in more detail what you are having problems with cause I do not understand this situation.

による

コメントを追加

Pro Tech ツールキットを含むご注文、もしくは総額 $100ドル以上のご注文については送料無料です。

当社のショップを閲覧する

1回答

最も参考になった回答

Yes! A bad cable or device left plugged in can cause a drain.

What happens when you charge your system with nothing plugged in the ports and fully powered off? Does the battery charge then?

I would also recommend you review this Apple T/N: Apple Portables: Troubleshooting MagSafe adapters to make sure you've got the correct charger and also inspect it and your system for dirty, worn or damaged parts.

この回答は役に立ちましたか?

スコア 1

コメント:

Hi. I didn’t try it that way. The first time it happened I bought a new battery. Thinking it was the battery. But then if happened right after the new battery the computer goes dead can turn on nothing. So I took of the back unplugged battery from logic board and plugged back in and if worked. The only thing the same was the usb cable. Both times it happened. Makes me wonder if the first battery was dead. Right after I put the new battery in I was charging it and using the USB port with a different cable. No problems.

による

It’s not the charging cord . It’s a cable in the USB port to charge my phone or iPad.

による

I understand it was you USB cable thats in question. Sometimes the issue is the MagSafe chargers inability to communicate with your system which is why I pointed you that way as well as not having 'anything' else connected.

による

コメントを追加

回答を追加する

Keri Johnson さん、ありがとうございました!
統計データを表示:

過去 24時間: 1

過去 7 日: 7

過去 30 日: 11

今までの合計 128