メインコンテンツにスキップ

A wide range of repair guides and support for the consumer-grade laptop computer line by Toshiba.

936回答 すべてを表示

"No bootable device -- Please restart system" - Nothing works!

Hi everyone! Yesterday when I tried starting my laptop (Toshiba Satellite S55-A5295), I got the error "Checking Media - Fail " and "No bootable device -- Please restart system." This seems to be for no reason at all (I haven't downloaded anything recently or made any changes), however my hard drive has been making some loudish noises, so I'm not sure if that's the issue. I've read multiple forums and have tried everything I could find, but nothing has worked.

Here's what I've tried:

1. Opened up laptop and took out hard drive, battery, then plugged everything back in

a) removed battery, held power button 20 seconds, replaced battery re-connected to AC adapter

2. Tried hitting the reset button

3. Checked BIOS boot settings

a) changed Boot Mode to CSM Boot, and back to UEFI Boot

b) tried moving around the Boot startup (HDD/SDD) to the top

c) tried loading Setup Defaults

Is my laptop dead? I don't have a recovery CD and am not sure what else I can do. All of the videos and forums seem to suggest the same BIOS boot setting changes. Please help!

回答がありました! 回答を表示 同じ問題があります

この質問は役に立ちましたか?

スコア 1

コメント:

Do you have access to the CMOS battery? If you disconnect the ac power, then take the laptop battery out, then find the CMOS battery on the board (its a circular battery about the size of a small coin), take that out for about 30 seconds then put it back in and everything else then try, it could help, after trying that let us know if you have the same results.

さんによる

Hi @kmkz, I tried taking out the batteries (and the small coin like battery), and got the following screen:

"*** RTC battery is low ***

Press [F2] key to set Date/Time."

After setting the date and time in BIOS I again got the "No bootable device -- Please restart system" error.

@salmonjapan Can you please explain how I can check and test my SSD? I can only access BIOS, but nothing else will start up.

I am using Windows 8.

Thanks!

さんによる

@Besi Kateshi

check if hard disk is detected. what model is your laptop?

you should open new question btw.

さんによる

コメントを追加

6件の回答

選択されたソリューション

@joanja ODD probably stands for Optical Disk Drive (your CD). It does sound like your computer cannot find an OS. You need a bootable disk so that your computer can start. Try to download an executable Live version of one of the many Linux distros. I use Puppy Linux whenever I try to recover data from HDD. Once you have that disk your computer most likely will boot up. Then you can try and see if it allows you to access your HDD. If so you know that it is an OS issue, not a hardware issue. If not, you are having a failed HDD. This may all sound like a lot but it is not. Just remain systematic and do one things at a time. This way you won't get confused with trying to many things at once. Stay away from things like this " I should change SATA from AHCI to ATA or IDE" for now. It worked before and those settings do not impact your computer issues right now.

このアンサーは役に立ちましたか?

スコア 4

コメント:

Hi @oldturkey03, thanks for the advice! I downloaded UNetbootin to try and boot with Puppy Linux using a USB (I used this video for instruction: https://www.youtube.com/watch?v=Iqj6JJjC...). I made sure USB was listed first for the boot, but unfortunately that didn't work.

Is it necessary to boot from a CD? Should that change the outcome? (I'll have to go buy a stack since I don't have any). Thanks!

さんによる

I'd keep it is as simple as possible and just burn a copy to CD. What happened when you tired to boot it from USB? Any error message?

さんによる

Okay, I'll try it with a CD. When I try to boot - no matter the order of USB, HDD, etc. in BIOS - it's always the same outcome. It says "Checking Media" then "Checking Media - Fail " and "No bootable device -- Please restart system."

さんによる

When booting from a USB or a CD, I believe you need to be in CSM boot. I was having a similar issue a few days ago getting a Toshiba laptop to boot from a Windows USB installer. I had to switch it to CSM boot to get it to work.

さんによる

@vehiclefreak409 That only applies to Secure Boot models (comes with Windows 8.x or 10 from the OEM). You can usually turn Secure Boot off on these laptops and that's sufficient, but may not work on every laptop. I know it works on HP laptops, but I've never tried UEFI boot with Secure Boot disabled on Toshibas. This looks like one of those Secure Boot laptops, at least from what I found doing a quick Google search of the model.

You can tell by the COA - Windows 7 models have a traditional COA and 8.x models just have a sticker corresponding to what version it has (8/8.1 Home or Pro). Windows 10 is the same as 8, but with a different sticker.

さんによる

7件以上のコメントを表示

コメントを追加

Hi @joanja dun worry, most probably the hard disk could be having some issues, when you access the BIOS, can you see your HDD?

このアンサーは役に立ちましたか?

スコア 3

コメント:

Hi @salmonjapan (not sure if I tagged you correctly), thanks for your quick response! Yes I can. It says: HDD/SSD TOSHIBA MQ01ABD.....

さんによる

Hi @joanja check if there are any tools which can test and check your internal SSD / HDD

your issue now could either

1. SSD/HDD issues

2. Corrupted Operating System

3. BIOS Boot Settings / UEFI - Legacy / CSM / SecureBoot

What Operating Systems are you using before?

さんによる

Hi @salmonjapan - I found this article (http://blog.nowherel...of-a-usb-drive/) and tried to boot my computer from a USB using Seagate Seatools for DOS.

I changed the boot order and put boot from USB first. (Oddly enough, I don't see a CD-ROM option and my laptop does have that function. I see USB, ODD, LAN, HDD/SSD).

Unfortunately, the result was the same. I'm still getting the "No bootable device error."

I tried starting my laptop in safe mode, but the only thing I can bring up is BIOS by pressing F2. F12 brings up a Boot Menu (but that has the same info found in the BIOS menu).

I read in a couple notes that I should change SATA from AHCI to ATA or IDE, but I can't find that option anywhere in BIOS. The only thing I see is "SATA Interface setting" and the options are Performance or Battery Life.

Is there anything else I can try? I think I correctly downloaded Seagate Seatools to the USB, so I'm not sure why it's not booting from that.

さんによる

@joanja Hi Jennifer, I see it is a Toshiba Drive,

you need the Toshiba drive diagnostic to check

http://aps2.toshiba-tro.de/kb0/SPD7303VE...

さんによる

コメントを追加

it is 100% a problem with the hard drive.

このアンサーは役に立ちましたか?

スコア 2
コメントを追加

Try to replace the cable connecting to the drive. If that's not the problem,get a new drive.

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

Sounds like your hard drive may have died or your OS has corrupted. Either one means that, if you have any important data on the drive, you should definitely stop!!! trying to make it work, and bring it to someone who can help salvage your data.

Good luck!

このアンサーは役に立ちましたか?

スコア 0

コメント:

I have a similar problem, but if I move the same hard drive to another computer it works well without problem, again if I use the other hard drive in this pc it works well but not with original drive

さんによる

コメントを追加

if nothing works and keep on error?

このアンサーは役に立ちましたか?

スコア 0
コメントを追加

回答を追加する

Jennifer さん、ありがとうございました!
統計データを表示:

過去 24時間: 7

過去 7 日: 81

過去 30 日: 361

今までの合計 47,308