メインコンテンツにスキップ

Sony Computer Entertainmentによって製造されたPS4と通称で知られるテレビゲーム用コンソールです。2013年2月20日に製品の発表、2013年11月15日に発売されました。

1025の回答 すべてを表示

PS4 Not powering after HDMI Port Repair

I bought a known "Broken" PS4 with the White Light (Damaged HDMI Port), It powered up fine with no signal. I replaced the HDMI Port and re-routed a pin when a pad was lifted during removal of the old port. When trying to test to see if the HDMI replacement was successful I get Nothing, No beeps or Lights.

I've tested the PSU with a multi meter and i get 11.8v, I tore the console down and re-assembled several times just in case i missed anything. I even removed my replacement port in case there was a short with the soldering and tried without the port installed. Would the PS4 still light/beep without one?

I've now ordered a replacement PSU just in case it is that. Is there anything else i can try?

I'll also add that when dissembling the console the first time that thermal paste did get on the transistors around the APU. I cleaned it with a toothbrush and alcohol. Could this be the issue?

Appreciate any answers, Thanks.

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

最も参考になった回答

check around the board to see if it looks like any components are missing and double check that the cable that comes from the psu is connected properly on both the psu and the motherboard

この回答は役に立ちましたか?

スコア 1

コメント:

Hi thank you for the reply. I've triple checked all the cables and I've firmly plugged the power cable in. I didn't notice any components missing apart from the HDMI port (Which i removed after the fact)... I've also looked for any damage/splashed solder and failed to find any. At this point i'm hoping it was the PSU that went. I should get the one I ordered tomorrow and will update when that arrives.

さんによる

I've installed the new Psu and I'm still getting the same result :/

さんによる

did you try a different power cable

さんによる

コメントを追加

If there are any shorts, check for those. If there are, fix them!

この回答は役に立ちましたか?

スコア 0

コメント:

I checked for shorts but didn't find any obvious ones. However on inspection of the HDMI IC chip I noticed a missing resistor. Could this be the issue? I've looked for other examples of the IC chip and they all seem to have two extra resistors to the left of the chip (Perhaps a newer rev.). My PS4 Rev is CUH-1116A

Picture of HDMI Chip:

https://i.imgur.com/O0OEljK.jpg

If this is the culprit, then would you know what the resister is rated at so i can replace it and hopefully get this PS4 powering again.

Thanks :)

さんによる

i dont think anything is missing from there as there are no signs of solder ever being on the pads, plus i dont think it would cos a no power issue and more of no image

さんによる

Hi i finally figure out what was shorting out the PS4. I disconnected the flat ribbon cable that goes to the Bluray drive and now the PS4 boots. Two of the connections on the end of the cable are damaged. Could this be the short? or could it be in the daughter board?

image of cable end: https://i.imgur.com/2kgPbdw.jpg

are these easy to replace if i need another?

I've checked all fuses on the daughter board and they seem to be fine (beeping). Thanks for the reply :)

さんによる

Has it started. to. work? after your replacement of the damaged connections?

さんによる

コメントを追加

回答を追加する

Gazzamc さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 7

過去 30 日: 28

今までの合計 1,895