メインコンテンツにスキップ

Repair guides and support for LED, LCD, HD and other Vizio TVs.

808回答 すべてを表示

E420i-A0 picture and sound keep going out

E420i-A0 When first turned on everything works fine for a few minutes. Then the screen will go black and the sound stops also. It will then come back on sometimes for a couple of minutes, and then go out again completely. I can then press the power button and the V will appear followed by HDMI-1, DIRECTV, in the upper right corner. Also "1080i" flashes on and off to the right of DIRECTV. No picture or sound appears. If I turn it off and leave it for a couple of hours, I can go through the same routine all over again. My thought is that one or more components on the boards is getting hot and breaking down. Any suggestions? Thanks

この質問に回答する 同じ問題があります

この質問は役に立ちましたか?

スコア 0
コメントを追加

2件の回答

最も参考になった回答

@provmobile this sounds like an issue with either the power board or the main board. It could be capacitor failure which would manifest itself with the symptoms you describe. remove the back off your TV and take some good pictures of all of your boards. Post those with your question so we can see what you see. Use this guide iFixitでの質問に画像を追加する方法 for that

このアンサーは役に立ちましたか?

スコア 1

コメント:

Thanks, I will have to have someone take it down for me as I am disabled so pictures can be taken.

さんによる

コメントを追加

Sounds silly but have you tried new cables, especially if you have a cat. Cats seem attracted to VGA and HDMI cables.

このアンサーは役に立ちましたか?

スコア 0

コメント:

No VGA or HDMI attached. Just the cable from the Directv box. Thanks for the response.

さんによる

コメントを追加

回答を追加する

JOHN WHITAKER さん、ありがとうございました!
統計データを表示:

過去 24時間: 0

過去 7 日: 0

過去 30 日: 1

今までの合計 116